Sin Cobertura

egasaegasa Publicaciones: 1FreedomPop Newbie
La semana pasada pedí la sim de freedompop, ayer me llegó, pero no hay forma de que el iphone 4s funcione correctamente. Se me ha conectado un par de veces a la red de movistar pero al poco tiempo se desconecta y me sale "sin servicio". he probado todo lo que he leido por aquí y no hay forma, En estado de cuenta me sale Activo y en buenas condiciones. he probado tarjetas sim de otros operadores en el iphone y funcionan sin problema, al igual que si pongo la sim de freedompop en un movil android, tambien funciona correctamente, he llamado al número de atención al cliente pero me han dicho que como es la versión free no pueden hacer nada, alguien sabe como puedo solucionarlo?

Comentarios

  • kosenokoseno Publicaciones: 151FreedomPop Newbie ✭✭✭
    No le des más vueltas, no funciona. Con movistar se conecta, pero la EB a los freedompop, le da una señal de muy poca potencia, y en zonas con cobertura regular se corta.
    A mi con yoigo, vodafone, orange, directamente no me funciona, me rechazan la conexión. Debe ser un problema de zonas, porque hay gente a la que si les va. No le des muchas vueltas, tu telefono está perfecto, y lo has hecho todo bien, lo que va mal es la negociación de Fp, con operadores con red.
  • kosenokoseno Publicaciones: 151FreedomPop Newbie ✭✭✭
    ... de hecho la incidencia de problemas de red, sigue abierta: https://forums.freedompop.com/discussion/13068/network-status-update-2-9-17#latest
    FreedomPop ES:

    Estado actual: Problema en curso

    Areas afectadas: Conexión de datos

    Servicios afectados: Conexión de datos

    Descripción del problema: algunos usuarios pierden la conexión de datos 3G. Aconsejamos seleccionar manualmente la red Yoigo.

    Hora de inicio: Primera tarde del 9 de Febrero

    Hora de fin: Problema en curso

    Prioridad: Alta

    Hora prevista de resolución: indefinida


  • [Deleted User][Deleted User] Publicaciones: 0 admin
    egasa dijo:

    La semana pasada pedí la sim de freedompop, ayer me llegó, pero no hay forma de que el iphone 4s funcione correctamente. Se me ha conectado un par de veces a la red de movistar pero al poco tiempo se desconecta y me sale "sin servicio". he probado todo lo que he leido por aquí y no hay forma, En estado de cuenta me sale Activo y en buenas condiciones. he probado tarjetas sim de otros operadores en el iphone y funcionan sin problema, al igual que si pongo la sim de freedompop en un movil android, tambien funciona correctamente, he llamado al número de atención al cliente pero me han dicho que como es la versión free no pueden hacer nada, alguien sabe como puedo solucionarlo?

    Asegurate de tener configurado el APN en tu iPhone 4S. ( https://es.support.freedompop.com/app/answers/detail/a_id/2933 )
Accede o Regístrate para comentar.