Como hacer llamadas con ios7

joserramonjoserramon Publicaciones: 20FreedomPop Newbie
Con ios 7 no permite descargar la aplicación, necesita ios 8 o superior, y mi iphone 4 no permite instalar versiones superiores a 7, con lo que no sé que hacer. ¿Cómo puedo utilizar freedompop con ios7?

Gracias

Comentarios

  • [Deleted User][Deleted User] Publicaciones: 0 admin

    Con ios 7 no permite descargar la aplicación, necesita ios 8 o superior, y mi iphone 4 no permite instalar versiones superiores a 7, con lo que no sé que hacer. ¿Cómo puedo utilizar freedompop con ios7?

    Gracias

    Para utilizar exitosamente nuestros servicios; su teléfono inteligente iOS debe ser liberado (sistema operativo 7.0 o mayor). Por favor indique el error que recibe al intentar instalar la aplicación.
  • joserramonjoserramon Publicaciones: 20FreedomPop Newbie
    Buenas

    El problema es que con iphone 4, la versión máxima de sistema operativo es ios 7 y la aplicación de FreedomPop pone:

    Compatibilidad: Requiere iOS 8.2 o posterior

    Con lo que es imposible instalarla en un iphone 4

    ¿Hay alguna solución?

    Gracias
  • [Deleted User][Deleted User] Publicaciones: 0 admin
    editado junio 2017 #4

    Buenas

    El problema es que con iphone 4, la versión máxima de sistema operativo es ios 7 y la aplicación de FreedomPop pone:

    Compatibilidad: Requiere iOS 8.2 o posterior

    Con lo que es imposible instalarla en un iphone 4

    ¿Hay alguna solución?

    Gracias

    ¿Ya has configurado APN? ¿Recibes algún error al configurar?
  • joserramonjoserramon Publicaciones: 20FreedomPop Newbie
    El APN sí, recibo y envio datos, pero sin la aplicación, que como ya dije antes es imposible instalarla en ios 7, no sé como hacer y recibir llamadas.

    ¿qué puedo hacer?

    Saludos
  • [Deleted User][Deleted User] Publicaciones: 0 admin

    El APN sí, recibo y envio datos, pero sin la aplicación, que como ya dije antes es imposible instalarla en ios 7, no sé como hacer y recibir llamadas.

    ¿qué puedo hacer?

    Saludos

    Lamento el inconveniente, hemos recibido la información que actualmente ya no es compatible con iOS 7 debe ser 8 o mayor. Agradecemos su comprensión.
  • joserramonjoserramon Publicaciones: 20FreedomPop Newbie
    Sí, eso ya lo sabía, de hecho lo sé desde el momento en que me la intenté descargar. EL tema es que hago ahora con mi iphone 4? si no puedo instalar la aplicación y sin la aplicación no puedo utilizar la tarjeta para llamar, ¿qué hago?
  • [Deleted User][Deleted User] Publicaciones: 0 admin

    Sí, eso ya lo sabía, de hecho lo sé desde el momento en que me la intenté descargar. EL tema es que hago ahora con mi iphone 4? si no puedo instalar la aplicación y sin la aplicación no puedo utilizar la tarjeta para llamar, ¿qué hago?

    Nuestra sugerencia seria adquirir un dispositivo compatible con nuestro servicio. :)
  • joserramonjoserramon Publicaciones: 20FreedomPop Newbie
    Ole respuesta buena !!!
    Como si lo regalaran.
  • Jon LaraJon Lara Publicaciones: 25FreedomPop Newbie
    @joserramon visita este link, así podras descargar la version de la aplicacion mas reciente que fue comparible con ios 7. No es la ultima version en si, pero es la ultima version compatible en ios 7.
    http://www.applemaniacos.com/2015/04/27/solucion-al-mensaje-de-que-la-aplicacion-requiere-ios-8-o-posterior/
Accede o Regístrate para comentar.