Latest freedompop update install problems

hankjrodhankjrod Publicaciones: 368FreedomPop Newbie, FreedomPop Expert ✭✭✭
With the updating of freedompop messaging to version 12 there seems to be an issue (I had this with 3 phones). Make sure to go to app manager and find the messaging app so you can clear the cached app data. Then uninztall and reinstall the messaging app. This seems to fix the problem (calls and texts wont go through otherwise). Also if you use the sip widget it appears that sometimes the widget stays orange even when the service iis working. This doesnt really matter but may make you think something is wrong. I will report on any issues or improvements that I see. Sorry if I posted this in the wrong category. I wasn't sure where to put it.
Etiquetado:

Comentarios

  • M.A. II LopezM.A. II Lopez Publicaciones: 1,163FreedomPop Master, FreedomPop Expert ✭✭✭
    Hank, I haven't had that problem with my Design 4g. I updated to 12 yesterday and though connection is still not the best it all went through. Perhaps its limited to the Sll. But that's good to know and the work-around!
  • hankjrodhankjrod Publicaciones: 368FreedomPop Newbie, FreedomPop Expert ✭✭✭
    Thanks Miguel. Good to know it is not completely widespread. There was a update to 11 and then 12. I am not 100% sure which caused the problem but it seemed to be version 12.Easy to fix though. Have you noticed the battery improvements? Frewdompop messaging does not even show up on my battery usage indicator anymore although I have not had time to test it extensively (mostly used on wifi).
  • M.A. II LopezM.A. II Lopez Publicaciones: 1,163FreedomPop Master, FreedomPop Expert ✭✭✭
    Haven't had time to notice really. I did not take FP phone to work today, had my metropcs because were I was going I knew 4g was not available. But I will have it tomorrow so I will put it through its paces again, with the new update.
  • John BJohn B Publicaciones: 0FreedomPop Newbie

    Hank, THANKS
    Wish I had seen your comment earlier. After installing new messaging app everything worked except I could not receive calls. What you said is correct--I uninstalled the old messaging app and re-installed the new version--now all seems to work as normal.
    Thanks again
  • hankjrodhankjrod Publicaciones: 368FreedomPop Newbie, FreedomPop Expert ✭✭✭
    editado marzo 2014 #6
    I have noticed that when initially turning on my phone the freedompop messaging app (icon) does not start. The Sip registers but the icon does not show up initially until I launch the messaging app. I am not sure if this affects anything though. I will update if I find out more. Has anyone else noticed this? Maybe I just need to reinstall the app ...
  • M.A. II LopezM.A. II Lopez Publicaciones: 1,163FreedomPop Master, FreedomPop Expert ✭✭✭
    Hank I have been reading comments and have advised to clear the data, uninstall all previous updates, then reinstall the update, some have gone as far as then turning of the phone or rebooting the phone.
Esta conversación ha sido cerrada.