Premium Calling not working

cagstercagster Posts: 169FreedomPop Newbie ✭✭✭
Hi Premiums calls not working. I get an engaged tone regardless of the number im calling. Anyone else getting the issue? Started yesterday.

Whats the support number again?

Comments

  • 3rd start - Kelvin Hill3rd start - Kelvin Hill Posts: 221FreedomPop Newbie, UK Pro ✭✭✭
    @cagster. I checked this morning, and Premium Voice is still working for me. Strange. I'm sure you've probably already tried a re-sync from the app and a phone re-start. I switched off WiFi and mobile data, and when I placed a test call to my home phone, the "redirecting to Premium Voice" message popped up and the home phone started ringing. The only thing of note was that I heard the number ring three times before the home phone actually started ringing.
    Monthly billing cycle starts on day 3
  • cagstercagster Posts: 169FreedomPop Newbie ✭✭✭
    Thanks - I have restarted the phone - I will try the resync option from the application. Calls still work over VOIP but not premium.

    I think there is a uk support number I can call - Ill try and search for it on here and call them if the resync doesnt work.

    "I heard the number ring three times before the home phone actually started ringing. "

    This is normal - the first two rings you hear is when it is re-routing the call (if you use the phone dialler you will see "Calling via Premium" on ring one and "Conditional Forwarding" on Ring two. I suspect it calls a dedicated freedompop phone number that we dont see and then the call is then re-directed via a private network set up for them. You will notice that things like number selection options you are prompted for on call centre systems wont register/work.
  • cagstercagster Posts: 169FreedomPop Newbie ✭✭✭
    Re sync didn't work.


    It's definatley down for me. My daughter has a SIM and she cannot call either, she had to walk home because she was unable to call my wife for a lift from the school bus, I'm not best pleased!
  • 3rd start - Kelvin Hill3rd start - Kelvin Hill Posts: 221FreedomPop Newbie, UK Pro ✭✭✭
    That's really odd. I tried again tonight at 9pm. I switched off everything and the call went via Premium Voice perfectly. Incidentally, when I have previously had difficulties with calling, I still found I could send texts. That should be borne in mind as a last resort.
    Monthly billing cycle starts on day 3
  • mhanburymhanbury Posts: 46FreedomPop Newbie
    Premium voice also down all morning and afternoon engaged tone. Started working around 7pm. Standard calls could here a ring tone but the phones I called never rang.
  • cagstercagster Posts: 169FreedomPop Newbie ✭✭✭
    Yes down most of the day, came back around 19.00. We need a status page.
  • 19nbg7119nbg71 Posts: 63FreedomPop Newbie
  • cagstercagster Posts: 169FreedomPop Newbie ✭✭✭
    edited November 2015 #9
    Thanks I'll bookmark this.

    @Chris Pritchard can you add to the FAQ please.

    However that seems to monitor the three network and there was not problem with three (I have another phone on that) the problem was with FP so I wouldn't rely solely on the link they provide to the 3 network problems
  • 3rd start - Kelvin Hill3rd start - Kelvin Hill Posts: 221FreedomPop Newbie, UK Pro ✭✭✭
    I received a response today from FP suggesting they are working on providing a service status page. I hope it won't just be a link to Three's page (like link above), given that we know that the FP service running on Three isn't the same as Three on its own.
    Monthly billing cycle starts on day 3
  • Andrew FenwickAndrew Fenwick Posts: 10FreedomPop Newbie

    @cagster. I switched off WiFi and mobile data, and when I placed a test call to my home phone, the "redirecting to Premium Voice" message popped up and the home phone started ringing.

    I tried the same but; "redirecting to Premium Voice" message popped up then nothing.
    Rebooted - still same.
Sign In or Register to comment.