Motorola Atrix running CM11 - Freedompop Messaging crashes on every call

ZedZed Posts: 2FreedomPop Newbie
Can't get the app to stop crashing. It is fine to send texts, but when I call it rings fine, but if I answer it crashes. Also, if I initiate a call, the call goes out, rings on the other phone but crashes. I keep getting the error Messaging has stopped working. Any help?

Comments

  • 1stJohn Arkley1stJohn Arkley Posts: 392FreedomPop Newbie ✭✭✭
    edited December 2015 #2
    I tried CM13 on my moto g1 and couldn't call, the dialer just kept force closing, on some builds it would work on WiFi only.
    Post edited by 1stJohn Arkley on
    Billing cycle starts ~ 1st of month
  • 3rd start - Kelvin Hill3rd start - Kelvin Hill Posts: 221FreedomPop Newbie, UK Pro ✭✭✭
    Hi @Zed. Any chance of you flashing your Atrix with CM12 (if it's available, of course)? I know it's a nuisance, but it'll be worth it if it resolves the problem. If not, I'd like to add your phone to the list of tested (but failed) devices (see the list at the top of the UK forum) to warn others.
    Monthly billing cycle starts on day 3
  • ZedZed Posts: 2FreedomPop Newbie
    Hi, not sure if CM12 is available - I tried to find the latest and most stable ROM - I only installed a ROM as Freedompop did not support the stock 2.3.4 that was on the Atrix. I don't mind what ROM I put on as long as freedompop works!
  • gnfgnf Posts: 64FreedomPop Newbie
    @Zed is there an ICS ROM based on stock available? What's available on xda-developers? Not familiar with your phone but my next step would be try that. At your risk of course, assumes you know what you're doing.
Sign In or Register to comment.