Unable to login to messaing app.

edwardecledwardecl FreedomPop Newbie Posts: 3
I have a dual sim phone, and freedompop messaging has never been able to log in using the simcard in the first slot. Until the last update I was able to log in fine manually, but now I can't.

I can log in to the website fine so I know the username and password is OK, but the messaging app is not having it.

Is there any fix for this?
Tagged:

Comments

  • Davey (3rd)Davey (3rd) FreedomPop Newbie Posts: 132
    Hi, I noticed @John. was having a similar problem the other day, if you haven't tried it yet, try signing in with your email address instead of username.
    If that doesnt work I know that John fixed the problem by uninstalling the Freedompop messaging app and installing the Freedompop, 'free calls and texts app' which is actually the US version of our messaging app, it has to be side loaded though as its not available from the playstore, you can find it ... HERE
    You might find it useful to install that anyway as it integrates much better with some, if not all dual sim phones, more about that .. HERE
    Hope this helps.
  • 1stJohn Arkley1stJohn Arkley FreedomPop Newbie Posts: 392 ✭✭✭
    Yes, I got the app developer on support and he said to use the free calls and text app. It might take I bit of finding but it did work.
    Billing cycle starts ~ 1st of month
  • Stephen ChipchaseStephen Chipchase FreedomPop Newbie Posts: 58 ✭✭
    Have you tried using the mobile number and password to login instead?
    My comments and thoughts are my own opinion.
    I do not work for FreedomPop................ But if they're hiring I'll join B)


    image

  • edwardecledwardecl FreedomPop Newbie Posts: 3
    Thanks, I will give the US app a go. Makes you wonder why there are two versions.

    Also I've always signed in using my email address so that's not the issue.
  • edwardecledwardecl FreedomPop Newbie Posts: 3
    The US app seems to work fine, makes you wonder why there are two versions.
Sign In or Register to comment.