I can't make phone calls when I'm on wi-fi

Francesco_CabidduFrancesco_Cabiddu Posts: 8FreedomPop Newbie
Hi everyone,
here's my problem:
-- when I enable mobile data and disabled wi-fi, I can make a call with premium voice.

but:
-- when mobile data is on and at the same time I'm on wi-fi, I can't make calls, because a voice says: "We're sorry, our service in currently unavailable, please try to call later"
–– I can't make calls also if mobile data are off and I'm on wi-fi. The same problem appears.


It seems I can only call with premium voice but not using the app.

thanks for your advice!!!

Francesco

Answers

  • Vincent SteadmanVincent Steadman Posts: 9FreedomPop Newbie
    Is this at home or work?
    Do you know how 'open' the wifi is, i.e. is it a standard home router or a wifi hotspot, work, etc.?
    Can you receive calls when on wifi and the app is priotising its use?
  • hikerdeehikerdee Posts: 1FreedomPop Newbie
    I have the same problem. It doesn't matter whether I'm at home, at work, or off wi-fi altogether. If wi-fi is enabled, I can't make a call.
  • AlejandraGAlejandraG Posts: 5,798FreedomPop Newbie admin

    Hi everyone,
    here's my problem:
    -- when I enable mobile data and disabled wi-fi, I can make a call with premium voice.

    but:
    -- when mobile data is on and at the same time I'm on wi-fi, I can't make calls, because a voice says: "We're sorry, our service in currently unavailable, please try to call later"
    –– I can't make calls also if mobile data are off and I'm on wi-fi. The same problem appears.


    It seems I can only call with premium voice but not using the app.

    thanks for your advice!!!

    Francesco

    What happens if you remove data completely and just leave Wifi on?
  • Mattie MarkerMattie Marker Posts: 156FreedomPop Newbie, UK Pro ✭✭✭
    A few tips.

    Reinstall the FP app first.

    Then if it's still happening. Make sure in the Network settings:
    • Enable UPNP is NOT TICKED
    • Use Random Ports is Ticked
    • Enable ICE is NOT TICKED.
    • Enable Push Notifications is TICKED
Sign In or Register to comment.