My number shows +1 from uk sim

jamie batchelorjamie batchelor Posts: 32FreedomPop Newbie
Hello there,
I am posting to let you know that my number keeps showing up +1 when calling a another uk number, is there any fix on this matter yet?
Co founder of Reperio Studios

Answers

  • Rich Sias (16th)Rich Sias (16th) Posts: 3,344FreedomPop Newbie, FreedomPop Master, FreedomPop Expert ✭✭✭✭✭
    edited December 2018 #2
    @jamie batchelor - Check your user guide for your phone. There is a preset thing, preamble or similar. It has somehow gotten set to +1. Needs to be set to "" <-- blank or what ever you need in the UK. In my phone it is under 'call' - 'outbound call'. One phone had NorthAmericanCalling set to check which disabled international "011". My other phone did not have any settings I could find on this pre-dial issue. If your phone is made for UK market, unlikely to have the NAcalling setting. Maybe a UKcalling setting.
    Be my Valentine ZTE, Victory, LG Volt, 803S, & 4 SIMs
  • jamie batchelorjamie batchelor Posts: 32FreedomPop Newbie
    But the thing is, i call my brother who is on say a different network to my mother and they both show different result, my mum is on tesco mobile, it comes up with +1 and my full number, but with my brother, i call his phone and it comes up with 00144 at start or 0044, im kinda guessing its something to do with the caller ID side with freedompop, because i try the caller ID setting and it fails to find one, and i have a iphone 6 by the way.
    Co founder of Reperio Studios
  • The user and all related content has been deleted.
  • jamie batchelorjamie batchelor Posts: 32FreedomPop Newbie

    Sorry for delay, here is what it looks like, its still the same
    Co founder of Reperio Studios
  • [Deleted User][Deleted User] Posts: 0 admin
    The user and all related content has been deleted.
  • jamie batchelorjamie batchelor Posts: 32FreedomPop Newbie
    Hello there, i have got a few results here that will add to the tests i’ve done using my phone number.

    This is to my mothers iphone
    From: 07482 886692
    To: 07411 022660
    Date: 11/01/2019 (UK date format)



    Below is what i tested by calling my voip landline number
    From: 07482 886692
    To: 01792 824151 (voip number).
    Date: 11/01/2019 (UK date format)



    As you see, the voip displays it correctly, where as the mobile networks display it wrong with +1 infront of the uk mobile number.

    I hope this helps to get it fixed soon.
    Co founder of Reperio Studios
  • jamie batchelorjamie batchelor Posts: 32FreedomPop Newbie
    Update!!: correction to voip number test

    This is the corrected screenshot of the voip test since the one before was forwarded to my mobile etc.
    To: 01792 824151
    From: 07482 886692
    Date: 11/01/2019 (UK date format)


    Co founder of Reperio Studios
  • [Deleted User][Deleted User] Posts: 0 admin
    The user and all related content has been deleted.
  • jamie batchelorjamie batchelor Posts: 32FreedomPop Newbie
    So everything is normal? i am normally busy with a lot on, well the error with it displaying +1 infront of the number has to be where it redirects to a US network and outbound, making it formed as +1, but if it was to be directed through a UK system, then the number would be +44.
    Co founder of Reperio Studios
  • [Deleted User][Deleted User] Posts: 0 admin
    The user and all related content has been deleted.
  • jamie batchelorjamie batchelor Posts: 32FreedomPop Newbie
    Anyways i have been doing some research into this issue and it does appear the system in which holds my phone number and then goes through outbound wise has been set to put +1 etc, stating from this i read.


    As seen, if i were to call any US based number, I would need to have +1, now it seems to be the total other way around, making it so if i were to call a UK number, my number would be set to put +1 infront of the UK mobile number, which it shouldnt need to auto put +1 when dialing a UK based number, so they would need to check out a few sides to setting wise of the outbound dialing for my number.

    But also reading up about stuff on this page should help.

    https://en.m.wikipedia.org/wiki/National_conventions_for_writing_telephone_numbers

    Co founder of Reperio Studios
  • [Deleted User][Deleted User] Posts: 0 admin
    The user and all related content has been deleted.
  • jamie batchelorjamie batchelor Posts: 32FreedomPop Newbie
    I have sorted the issue out, thanks to also another member of the freedompop support, the method of fixing this +1 on the number is by doing the following below.

    Step 1. Make sure if you have your apn for mobile data is set to ‘three.co.uk’ and then turn on your roaming data.




    Step 2. Restart device.

    Step 3. Open up the freedompop app, click refresh in settings tab.

    Step 4. Turn off roaming data.

    Step 5. Turn off mobile data (optional step).

    Now test by calling another mobile device.
    Co founder of Reperio Studios
  • jamie batchelorjamie batchelor Posts: 32FreedomPop Newbie
    Now shows correctly as shown below.

    Co founder of Reperio Studios
This discussion has been closed.