**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

"FreedomPop Setup Complete" Several times a day

ugmoe2000ugmoe2000 Posts: 2FreedomPop Newbie
I see the "FreedomPop Setup Complete" message several times each day on my Nexus and I seem to be missing phonecalls and text messages periodically. It seems as though the phone is disconnecting from the freedompop service randomly. I am on Wifi at home all day with no other unusual behavior so this is not particularly desirable.

Comments

  • Bradley BurcarBradley Burcar Posts: 14FreedomPop Newbie
    I also have this same problem.
  • John MichalakJohn Michalak Posts: 16FreedomPop Newbie
    Same issue here.
  • Bingxie ZhangBingxie Zhang Posts: 7FreedomPop Newbie
    You are lucky, mine usually stays at "locating user for device"
  • Bradley BurcarBradley Burcar Posts: 14FreedomPop Newbie
    So, having this problem for a while I disabled the Google Phone app/service and re-enabled it. I haven't had this problem since and my phone appears to be working great.
  • ugmoe2000ugmoe2000 Posts: 2FreedomPop Newbie

    So, having this problem for a while I disabled the Google Phone app/service and re-enabled it. I haven't had this problem since and my phone appears to be working great.

    I'll give it a shot if you can explain how to do it... What is the sequence of steps? Thanks!
  • aaronhockemeyeraaronhockemeyer Posts: 5FreedomPop Newbie
    Yes how can I do this?
  • Bradley BurcarBradley Burcar Posts: 14FreedomPop Newbie
    Update: This did not solve my issue. :/
  • jaevermanjaeverman Posts: 5FreedomPop Newbie
    Having the same issue.
  • JP LiJP Li Posts: 6FreedomPop Newbie
    The solution [for Android]:

    1. Go to [Android] settings
    2. Select ‘Apps’
    3. Select ‘FreedomPop’
    4. Select ‘Notifications’
    5. Disable ‘Allow peeking'

    This should solve the problem. Be aware FreedomPop does now not has the ability to show these sorts of notifications, also the ones you might want to see.
Sign In or Register to comment.