How can I Disable Voicemail completely?

Barry BBarry B Posts: 60FreedomPop Newbie
I am wanting to disable voicemail completely. That is I do not want callers to have the option to leave a voicemail. basically I want the phone to just ring, and then either time out, and hang up on them, or if I decline the call it hangs up on them.
I have searched the forums and really did not find a solution.
Anyone? :)

Thanks!
Barry

Comments

  • weanutweanut Posts: 309FreedomPop Newbie, FreedomPop Expert ✭✭✭
    @Barry B hi, i don't know what kind of phone you have, but generally if you go to your settings, applications manager, find the voicemail or visual voicemail app, tap on it, you should get the option to turn it off. since this is not a free service, you might want to take it off your plan if you don't want to use it. hope this helps.
  • Barry BBarry B Posts: 60FreedomPop Newbie
    @weanut I think it is going to be on the FP side I have gone all through the phone settings and when you click on voicemail in call settings, it says app not installed. I do have FP VM installed and there is no option to turn it off, unless I am missing it :)
    It is an LG-LS720 (Optimus L3)
  • limeylimey Posts: 674FreedomPop Newbie ✭✭✭
    @Barry B I thought that you only got voicemail on FP, if you subscribed to the Visual Voicemail plan - since I'm currently testing with several cellphones, I'd setup a GV number to ring them all & only give that number out, letting it handle VM. I never configured the FP voicemail app & turned off the Visual Voicemail plan - if I call my FP number, it rings for a set period & if I don't pick up, the caller eventually gets a fast busy.
  • weanutweanut Posts: 309FreedomPop Newbie, FreedomPop Expert ✭✭✭
    @Barry B it does sound like you will need to go through customer support for that, are you being charged for it? or are you on the premier plan? just wondering, i would also re-post this thread as a question as opposed to discussion as this post is, just hit the arrow next to new discussion on the button top right, dropdown will show 'new discussion' or 'ask a question'. good luck, & don't hesitate to '@' me if i might be able to help.
  • Ali Ali Posts: 6,705FreedomPop Master, Test Role, iOS Master ✭✭✭✭✭
    @Barry B Hey there! To remove your voicemail just click here and then press the "Remove this service" button at the bottom right.
  • Barry BBarry B Posts: 60FreedomPop Newbie
    Thanks @weanut and @Ali when i go there it only gives me the option to upgrade to it..uhh but I have it. maybe it was a promo deal or something. I really don't need it. I guess I can call and have it removed, or can one of y'all take care of it?

    Thanks as always!

    Barry
  • Barry BBarry B Posts: 60FreedomPop Newbie
    @limey That is what it used to do and I want it to go back to that. :)
  • Anthony GrossAnthony Gross Posts: 4FreedomPop Newbie
    @weanut @Ali @Barry B did you ever find a solution to this?
  • shura7400shura7400 Posts: 1FreedomPop Newbie
    EXTRA-important: voicemail, even if not paid for, picks up unanswered calls. Person leaves a message and left with an impression, that he passed up the info.
    When in fact I can not (and do not want to) access it (read: pay for).
    Worse if connected with GoogleVoice: I do not even know, if call was or was not answered by FP mail...
    JUST found the setting for it (buried deep in menus):
    Voicemail Preferences EDIT
    Account Settings>>Voicemail Preferences>>Edit>>Uncheck "Enable voicemail and free 30-day voicemail storage" (which is ENABLED by default.
    You want: Voicemail and Voicemail Storage: Disabled

    Text before it reads: "As a free service to users, we store voicemails for a month even if you are not subscribed to our voicemail service. This allows you to retireve them later if you choose to subscribe. To disable this and all voicemail functionality, uncheck the box below"
  • sengupta_jitsengupta_jit Posts: 2FreedomPop Newbie
    This option is not available for Global SIM subscribers! Why?
  • bedbed Posts: 2FreedomPop Newbie
    Global SIM User as well, messages go to voicemail even after disabling the service. There is a slider in FP settings on iPhone showing that it is on but that can not be changed by user... agree with last post... Why can the user not change it? Talked to tech support... they said it was disabled but calls keep going to voicemail. If a person thinks they are leaving you a message, but it can not be retrieved what good is it???
  • dckelldckell Posts: 14FreedomPop Newbie
    Still no way to disable voicemail for Global SIM. Makes it useless as a reliable phone number.
  • ramdxenramdxen Posts: 169FreedomPop Newbie, FreedomPop Expert ✭✭✭
    I don't know if this is helpful, but I saw this thread after being notified that I was left a voicemail (googling indicates a car buying collection agency, odd since I don't own or want one). This isn't having voicemail, but basically a notification to **** you into activating it to hear the ones that were left. I am a global sim user. On the site, not the app settings, https://www.freedompop.com/acct_settings.htm ... voicemail is listed. I went to edit the settings, but it was unticked already. Anyway, I clicked "save" and now it reads as disabled, which it did not say before. This may solve the issue if anyone else is interested. I haven't had a chance to test it and don't give out my FP number.
  • nutN2LewznutN2Lewz Posts: 4FreedomPop Newbie
    ramdxen said:

    I went to edit the settings, but it was unticked already. Anyway, I clicked "save" and now it reads as disabled, which it did not say before.


    Thank you! Thank you! Thank you! This worked for me. I joined this forum just to say thanks and to let others know that this works!

    I no longer have FreedomPop voicemail. As an added bonus, I can now verify my FreedomPop phone number in Hangouts and Google Voice, which I could not do before. Oh happy day! I couldn't seem to activate Google Voice voicemail for this number but will try again tomorrow when I have more time to play around with it.

    So for others with the problem of being unable to disable FreedomPop voicemail ...

    - Sign into your FreedomPop internet account
    - My Account | Account Settings | Voicemail Preferences
    - Ensure "Enable voicemail and free 30-day voicemail storage" is NOT checked
    - Click "Save"
  • ramdxenramdxen Posts: 169FreedomPop Newbie, FreedomPop Expert ✭✭✭
    nutN2Lewz said:

    Thank you! Thank you! Thank you! This worked for me. I joined this forum just to say thanks and to let others know that this works!

    And my thanks to you for confirming it works. The only voicemail calls I had was basically one spam caller so I had no way to know for sure if it stopped because of the setting or the caller just quit. You've just made my day. :)
    nutN2Lewz said:

    - Sign into your FreedomPop internet account
    - My Account | Account Settings | Voicemail Preferences
    - Ensure "Enable voicemail and free 30-day voicemail storage" is NOT checked
    - Click "Save"

    Quoted above just because those instructions are perfect. :)

  • Wouter portegijsWouter portegijs Posts: 8FreedomPop Newbie
    thnx .... clicking saved on an already set correctly option still does not make sense to me ... but hey it works
  • dipenthakkardipenthakkar Posts: 5FreedomPop Newbie
    Not working for me :disappointed:

    I followed following steps
    - Sign into your FreedomPop internet account
    - My Account | Account Settings | Voicemail Preferences
    - Ensure "Enable voicemail and free 30-day voicemail storage" is NOT checked
    - Click "Save"

    although that checkbox was untick i clicked saved anyways and string Voicemail and Voicemail Storage: Disabled appeared but to double check i refreshed the page and "disabled" is gone.

    I tried calling myself from other cell phone but voicemail is still active. Someone please help me.
  • Kira M WatersKira M Waters Posts: 2FreedomPop Newbie
    Just an update to anyone else reading this, I have a global sim, and went into the account settings here: https://www.freedompop.com/acct_settings.htm and switched mine off, saved it, and then called myself. It worked for me. For those of you using google voice, this was my big frustration, that FP was taking all the voicemails, and I definitely didn't want them there, but couldn't tell GV not to let FP have them. Once I turned off voicemail on FP's side, calls went to GV voicemail.
  • Rich Sias (16th)Rich Sias (16th) Posts: 3,348FreedomPop Newbie, FreedomPop Master, FreedomPop Expert ✭✭✭✭✭
    If I got real frustrated, I might set it "enabled" save it. Log out. Test that it goes to VM. Login and set to disabled. Test to see that it does NOT go to VM. Sometimes going full trip around that it gets things set right, finally. I have not done this to mine since VM does not pick up for me. YEA !
    Be my Valentine ZTE, Victory, LG Volt, 803S, & 4 SIMs
  • Robert CoyleRobert Coyle Posts: 56FreedomPop Newbie
    Thanks, Kira! That's just the information I needed.

    By default, the voicemail is set to receive messages, then notify you of such. When you try to receive them, it informs you that the cost is $2.50 per month to retrieve the messages, after the free trial period. So, if you don't want voice mail, you must disable it through settings. Otherwise, it will keep accepting messages which is frustrating. But my frustration is easily rectified.
This discussion has been closed.