Camera No Longer Can Save Pictures

Thomas MortThomas Mort Posts: 8FreedomPop Newbie
I recently installed Open Camera on my FP Galaxy S3 because I cant include date/timestamps. The original camera app that came with the phone did not have this feature. However, it did take and save pictures.

After I installed Open Camera and tried to use it I got a message after I took a picture that it couldn't save the picture. I also got this message if I tried to use the original camera app.

I don't remember changing the location to store pictures and I can't even find anywhere to set this for either camera.

Does anyone have any ideas what might be going on?

Comments

  • limeylimey Posts: 674FreedomPop Newbie ✭✭✭
    What version of android is your S3 running? Later versions of the android OS no longer allow apps to write to an external SDcard, so you might be running into this.

    Try going into open camera's settings & seeing what the Save Location is currently set to.
    opencamera.sourceforge.net/#settings

    If the app is currently saving to the phones internal memory, check that you're not running too low on space there.
  • Thomas MortThomas Mort Posts: 8FreedomPop Newbie
    Thanks for the reply.

    I see the stock camera is working now. I also found out that with 4.4 kitkat 3rd party apps can no longer save the SD card. It also turns out that the save to location feature on open camera seems to be broken as well. I figured I don't use time/date stamps to often so I'd just use the internal memory. I can enter the location to save to, but, it doesn't save the setting.

    Does anyone know if there are any native camera apps with a time/date stamp feature from another camera that would work with my Samsung galaxy 3
Sign In or Register to comment.