Phone won't get LTE even with correct APN

Aaric EstabrookAaric Estabrook Posts: 10FreedomPop Newbie
I have the Galaxy S4 L70. PRL IS updated.

On a rom I used, I got consistent LTE. On an upgrade of the same rom, The "FreedomPop EHRPD" is providing 3G but the "FreedomPop LTE" gives nothing.

The setup for the "FreedomPop LTE" APN goes as follows:

APN: n.f6.ispsn
Proxy: Not Set
Port: Not set
Username: Not set
Password: Not set
Server: Not set
MMSC: http://mms.sprintpcs.com
MMS proxy: 68.28.31.7
MMS port: 80
MCC: 310
MNC: 120
Authentication Type: Not set
APN type: default, mms
APN protocol: IPv4
APN roaming protocol: IPv4
Bearer: LTE
MVNO type: none

I messed with all the mobile network settings and nothing gives me the LTE anymore. Any suggestions would be immensely appreciated.

Comments

  • djinksdjinks Posts: 1,270FreedomPop Newbie, FreedomPop Expert ✭✭✭✭
    What rom is it? Do other users of the rom report similar problems? Change back to a stock rom and see if the problem is resolved.
  • Aaric EstabrookAaric Estabrook Posts: 10FreedomPop Newbie
    djinks said:

    What rom is it? Do other users of the rom report similar problems? Change back to a stock rom and see if the problem is resolved.

    LiquidSmooth 3.2, No reports. Same issue with Stock Rom
  • djinksdjinks Posts: 1,270FreedomPop Newbie, FreedomPop Expert ✭✭✭✭
  • Aaric EstabrookAaric Estabrook Posts: 10FreedomPop Newbie
    null
    Thank you immensely. I already flashed it. Thus why I have those two APN in the first place. It worked fine on Liquid Smooth 3.1 but not 3.2null
Sign In or Register to comment.