**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

Cannot reactivate MiFi 500 LTE after dormant

I tried reactivating through website and encountered an error. Now I cannot go back to that prompt again. Called support who suggested I did a hard reset, and now my devices failed to be activated. Please help ASAP. I need this device for work this weekend.

Comments

  • Vickie KlickVickie Klick Posts: 1FreedomPop Newbie
    I have a very similar problem. The second person I spoke with at support said there was a problem with reactivating my MiFi 500 and the ticket would have to be escalated. They emailed and asked me for the number on my SIM card, which I sent later last night. The ticket appears to be closed from the email - nothing has been solved.

    Did you look to see what your WiFi access credentials are now that you did the hard reset? The SSID for mine was no longer for FreedomPop, but instead it was Sprint-MiFi500-something.
  • Jorge Jorge Posts: 3,376 admin
    Hello @Peera Hemarajata I apologize for the delay in reply, however it does appear that your device was able to become reactivated :+1:

    @Vickie Klick Sorry to hear about this, I will have a forum agent take a look into your concerns. Please check the email associated with your forum profile as an agent will contact you. Replying to the email from support can be done as you would a regular email (no need to log-in into Zendesk). :+1:
  • Jeff HixJeff Hix Posts: 11FreedomPop Newbie
    I have a MiFi 4082 that was working very nicely. Like a lot of people, I set it aside for a long while not remembering that it needed to check in once in a while.
    It was deactivated for failure to log in.
    When I needed it, it failed to get connected. I logged into Freedompop's main login page. I saw the red banner and clicked it to reactivate it. It has been a couple of days, but no luck. I can get into the device admin page.
    As a result of a telephone call to Freedom Pop's tech team, I have reset it and attempted to update the profile and PRL. I am not sure if those took as the admin page timed out before each one completed that activity.
    I still believe the reactivation failed to happen either on the FreedomPop servers or the Spint support servers that support Freedom Pop.
    After over an hour on the phone without success, I think it is time to do something manually at the Freedom Pop end ... not depend on automation that has clearly failed to reactivate.
    Any Freedom Pop rep is invited to make an effort and email me when I should try to connect again.
    This is a device that may not need to be used often, but when I need it, I need it to complete a job right then.
    Thanks in advance.
  • cozmocozmo Posts: 4FreedomPop Newbie
    I agree with Jeff, some users need it to work because a main connection has failed and it is a last resort backup to get something important done, so it would be great if the Dormant issue could be opted out of for users with low demand, or at least increase the time to more than 1 month. I'm sure it will help with customer loyalty if they can access their service when it is REALLY needed.

    I had the same problem with MiFi device, after you log in to the website they show a dormant message, click wake up, they give you instructions on how to fix it. I had to hook up regular broadband internet to the laptop the Mifi is connected to since I don't have 4G which you need to do the updates, like most I have the privelage of doing the 3.99 3G add on to make it work... log in to their device admin panel, under WWAN tab, expand + on service update at bottom, update PRL, then update profile.
    Had to do it three times before it worked, so be persistent.
    Here are the links with all the info;

    http://support.freedompop.com/Account-Management/57366666/Why-is-my-device-temporarily-deactivated.htm

    http://support.freedompop.com/General/57362250/Profile-and-PRL-Preferred-Roaming-List.htm

    If you can't get a 4G connection hooked up to the device to get it done you might have to go somewhere to access a high speed connection like a friends cable modem or free wifi at a hotspot somewhare. Super convenient!
  • Andrew2014Andrew2014 Posts: 3FreedomPop Newbie
    I'm having this problem too. I filed a support request but the ticket was marked as solved without telling me anything other than to reboot the device (which didn't do anything).
Sign In or Register to comment.