**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

FreedomPop help requested on 3G/LTE issue

rsdkrsdk Posts: 57FreedomPop Newbie
I can connect to FreedomPop only over WiFi with my BYOD Galaxy S4. I’ve tried a number of steps to try to get it working (see below) over 3G/LTE, but have had no success. Sprint told me that it was due to a connection issue with FP and only FP can fix it. Can FreedomPop help?

I believe the issue must be with FreedomPop’s communication to Sprint of the phone’s eligibility for cell service. I don’t know how that’s done, but hope FreedomPop can look into that for me.

Below is what I’ve tried, each a number of times. None of these fixed the problem. I get a good Sprint signal (no problem with a ZTE Force).
  • Tried to update PRL and Profile, both with WiFi on and off. These only pull up the Sprint (not FP) Hands Free Activation, which tells me to call Sprint.
  • Downgraded from Unlimited to free service.
  • Force stopped the messaging app, cleared cache, uninstalled it, reinstalled newest version.
  • Reset using ##786# and my MSL code.
  • Reset SCTRN using ##72786#.
  • Activated, deactivated, activated again under a new email address.
  • Changed network mode to CDMA to check 3G only service.
  • Removed the SIM card and rebooted.
  • Changed the MDN and MSID to my FreedomPop phone number.
  • Manually entered the FreedomPop APNs.
  • Tried various ROMs, clearing cache and wiping each time.

Comments

  • Jorge Jorge Posts: 3,376 admin
    Hello @rsdk I will have a forum agent take a closer look into your account as well and once again I apologize for the delay as I responded to your most recent post. Please check the email associated with your forum profile as an agent will contact you. Replying to the email from support can be done as you would a regular email (no need to log-in into Zendesk). :+1:
  • rsdkrsdk Posts: 57FreedomPop Newbie
    Thanks much, Jorge. This has been a frustrating issue.
Sign In or Register to comment.