**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

Why am I no longer able to make or receive calls?

William BylerWilliam Byler Posts: 10FreedomPop Newbie
edited July 2015 in Mobile Phone Service #1
Hi everyone. I just got an Lg Optimus S from Ebay a few days ago. I was able to successfully activate it and I proceeded to test calls, texts, and data. All functioned properly. Whenever I would reboot the phone and open the messaging app, it would quickly do its thing and a green check mark would show up on the upper left corner of the screen. That just changed out of the blue. Now when I open the messaging app after a reboot, it immediately returns to the home screen and I get a notification that Freedompop is "locating user for device." It usually does that for a bit, and then goes to "registering for push notifications." However, instead of then stopping and displaying a green check mark, it just continuously cycles like that. Whenever I try to make a phone call through the app, it simply goes back to the messages screen, with no error messages or anything. Text and data work fine, but this is super annoying. I have tried clearing data, clearing cache, reinstalling, rebooting, installing older versions of the app(ends up with it saying "account not found") and any number of combinations of the above. None of these have done anything. Any help would be much appreciated.
Thanks, William.
Post edited by William Byler on

Answers

  • Landon BabbittLandon Babbitt Posts: 53FreedomPop Newbie ✭✭✭
    can you please post a video of whats happening? ive had this happen to me once, and i would like to see if its the same thing, if it is then i believe i can help
  • William BylerWilliam Byler Posts: 10FreedomPop Newbie
    I don't have it with me right now, but I'll try to upload a video when I get home.
  • Brian TregoBrian Trego Posts: 10FreedomPop Newbie
    I am having the same issue since around July 4, 2015 with my samsung galaxy S3, it started happening right after a billing issue and a refund from freedom pop.

    I will tag the moderator I was talking to and maybe he can get us fixed up and working properly again as i have done all of the above processes myself to try and resolve this issue.

    @Jorge M.
  • William BylerWilliam Byler Posts: 10FreedomPop Newbie
    Attached is a video of what's going on.
  • William BylerWilliam Byler Posts: 10FreedomPop Newbie
    Apparently it didn't attach. Anyways, a description should be good enough to identify the problem. What was your solution, @Landon Babbitt
  • William BylerWilliam Byler Posts: 10FreedomPop Newbie
    So I just did a factory reset. It doesn't seem to have done a whole lot of good. The Freedompop Messaging app now shows up as not compatible in the Play Store, so I am unable to install it. I still have 3G, but now I can't text or call. I'll update later after I try a few things.
  • William BylerWilliam Byler Posts: 10FreedomPop Newbie
    What I found out was that the new version of the freedompop messaging app only supports Android 4.0 and up. I guess they're trying to stop byod of older devices? Anyways, I went back to trying to install an earlier version of the messaging app, but still got the account not found error. I am also having trouble with the freedompop free call and text app, which I had been having before. Even when I have the messaging app installed, it still says I need to install it to use the app. Anyone have any ideas?
  • John FormanikJohn Formanik Posts: 17FreedomPop Newbie
    When my phone is in sleep mode, it won't ring on incoming calls. Messenger App cannot locate the phone number. It somehow loses the phone number and has to relocate thru a synch process that does not work immediately. Software has to be fixed to fix this issue.
  • gezafischgezafisch Posts: 86FreedomPop Newbie
    update plr and device profile in system settings
  • William BylerWilliam Byler Posts: 10FreedomPop Newbie
    Not getting anywhere... Gonna try to get some moderator assistance @Jorge M. @LolaBee‌ @JasmineS‌ @Javonni_Freedompop‌
  • William BylerWilliam Byler Posts: 10FreedomPop Newbie
    So just to clarify, here is the current problem: I can't get signed into the freedompop messaging app because of an account not found error. Unless I fix that, I can't fix the problem of the locating user for device infinity circle. So far what I have done: updated profile and prl and then did a hard reset in an attempt to fix the locating user for device problem. After hard reset, can't download messaging app from play store, so I download it elsewhere and get the account not found error. In an attempt to fix that, I have tried different versions of the app, done a carrier reset, updated profile and prl, force closed and cleared data for the messaging app, reentered my email address a bazillion times and sworn at it. I'm pretty sure at this point that I've done everything I can do, and any fix is going to have to be on the freedompop end of things.
  • William BylerWilliam Byler Posts: 10FreedomPop Newbie
    I have decided to give up on freedompop.I really wish it would have worked out, but it simply hasn't. I do think it would have worked out if I'd had a phone with a newer version of Android. As it is, I would not recommend anyone to byod any device not running atleast Android 4.0
    The 3g still works great, and I am enjoying, and will hopefully enjoy 1GB a month of free data. However for now I will just stay with my republic wireless phone plan. Thanks to everyone for your suggestions.
  • William BylerWilliam Byler Posts: 10FreedomPop Newbie
    Just a kind of random thought--perhaps I got a better deal than I thought at first. The freedompop mifi charges extra to be on a 3g instead of a 4g network. I downloaded the Foxfi app, which allows me to hotspot my phone, effectively turning it into a $35 hotspot with free 3g. Just a thought for anyone who would like a freedompop modem but isn't in a 4g area. This way one avoids having to pay for 3g fallback on a modem.
Sign In or Register to comment.