**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

Google Voice Keypad Input for menu selection not responding

Quincy YamadaQuincy Yamada Posts: 4FreedomPop Newbie
When I call customer service and try to input number selections from their menu, I get no response and since the keypad selection does not register, they disconnect the line.

I have an iPhone 4S with FP version 1.25.

Anyone else having this problem and anyone know of a fix to it?

Comments

  • ichkoyichkoy Posts: 2FreedomPop Newbie
    I do have exactly the same problem and that can turn me offfff
  • ichkoyichkoy Posts: 2FreedomPop Newbie
    WOWOWO I just played with and now it works. So 2 steps:
    1 delete your number from the GV setting console forwarding option.
    2 enter the number again and make sure you select all the settings (receive txt msg on the phone and Notify me of new voicemails via text) you can take these settings away once you're verified. I hope it works for you!
  • askuznetaskuznet Posts: 1FreedomPop Newbie
    Same here. Tried deleting and adding again. Doesn't work. Any other suggestions? I have iPhone 5 with the latest iOS and latest FP app 1.26
  • Brendon FarraBrendon Farra Posts: 13FreedomPop Newbie
    Didn't work for me. Bummer. Any idea why the keypad isn't registering?
  • joancito5joancito5 Posts: 2FreedomPop Newbie
    did you guys find a solution for this, I am having the same problem
  • ronnie peughronnie peugh Posts: 1FreedomPop Newbie
    I'm also hoping for an answer
  • Austin BrighamAustin Brigham Posts: 6FreedomPop Newbie
    Having this same issue. I'm assuming it's a DTMF issue, where you need to use the long tone but not seeing anywhere in the FreedomPop app to update that.
  • Austin BrighamAustin Brigham Posts: 6FreedomPop Newbie
    Finally figured out a way to get this to work.

    I used http://onlinetonegenerator.com/dtmf.html

    You have to hold them for about 3 seconds. The DTMF tones from Freedom pop are not long enough for GV(landlines) to recognize them.
Sign In or Register to comment.