Evo 4G Text Messaging - Intermittently Working even with Latest Version of Messaging App

JWPJWP Posts: 3FreedomPop Newbie
Over the past couple of weeks, before and after the latest FreedomPop Messaging app software update (version 12. 01.09.0318), I have experienced a problem where text messaging fails to deliver the message--not a good thing!

Here's the setup. When I have either performed a "Restart" or just a "Power Off" and power back on with my Evo 4G, I find that I cannot successfully send a text message to anyone on any network (specifically AT&T, Verizon, Metro PCS). I can select a recipient from my contacts list and compose the text message as normal, but when I press "Send" my sent message does not appear in my text messaging log and the recipient does not receive the text.

So, I tried "Plan B" this way: After doing a "Restart" with the Evo 4G with the phone fully booted up (and before I tried to do another text message), I have also immediately performed a System Update (menu-settings-System Updates -Update Profile and Update PRL). Then I try a text message again. The same failure occurs as described above.

The only way I can "wake up" the text messaging app and successfully complete a text is to go into the Android OS menus (menu button-settings-Applications-Manage Applications-Messaging and press the Clear Data button on the Messaging screen menu. Then I can successfully send a text message to anyone (the very same people on those other networks that I could not send any text message to before).

So, this looks to me like a real bona-fide text messaging software problem. I saw this texting failure on earlier versions of the FreedomPop Messaging app and it continues to be a problem on the latest version (12.01.09.0318) update , so while FreedomPop is making progress with their Messaging App, it appears that there are still other "bugs" to fix.

Finally, I should note that the text messaging failure occurs when I am connected to the 3G Sprint network or my own home Wi-Fi. Remember, my phone is an Evo 4G. I don't know if the other supported FreedomPop phones are having this problem or even if I have some sort of hardware problem specific to my phone only. Also, when I cannot complete a text to another network (without doing my Plan B as described above), I have not attempted to send a text to another FreedomPop user.

Please let me know if anyone else is seeing this problem. Thanks.

Comments

  • M.A. II LopezM.A. II Lopez Posts: 1,163FreedomPop Master, FreedomPop Expert ✭✭✭
    @JWP‌ please pm @Taylor‌ with this issue.
  • Richard AbbateRichard Abbate Posts: 0FreedomPop Newbie
    In the same boat evo 4g can not send nor receive any texts. Can send and receive calls and receive voice mail. But texting is not working.

    taylor instructed me to a reset that did not resolve the problem.
    apps have been uninstalled and re-installed multiple times along with prl updates and profile updates. to no avail i have been without text for a week now. just up and stopped one afternoon. account refresh also did nothing. i doubt the problem is on my end
  • [Deleted User][Deleted User] Posts: 31
    @JWP - Could you please PM me (click on my picture, then click "message" in the top right corner on the next page) your account email and FreedomPhone phone number?

    @Richard - I see you responded to my PM, I will respond back there shortly.
This discussion has been closed.