Connection drops after 3 minutes; cannot reconnect

Julia WorthamJulia Wortham Posts: 0FreedomPop Newbie
I am a new costumer, and today was the first day I tried my Freedompop device while driving. It connects fine at first, but after a few minutes, it drops off and I am unable to reconnect to it. When I try to reconnect, my tablet will say "Saved and secured" but it will not connect. I rebooted the device twice. The first reboot made no difference, the second worked but after a few minutes, my connection dropped again. Tried to reconnect, the same thing happened. Does anyone know what can be done to fix this?

Comments

  • Brian McPhersonBrian McPherson Posts: 1,365FreedomPop Newbie, FreedomPop Master, FreedomPop Expert ✭✭✭✭
    Julia, it common to you can come into dead zone or travel out of cover area. go back to where you know you have cover and trouble shot there. It take skill to know where your problem is and you may need to find somebody there that knows what he or she is looking at to find the answer.
    Email: [email protected]
    [email protected]

    For better help in real time, "Skype" is the best help I can offer. My Skype User is "freewill95". You can add me to your contact list and in the message box, type "freedompop user".
  • [Deleted User][Deleted User] Posts: 31
    @Julia - When in a moving vehicle the signal will drop as the device connects to the nearest tower. You may want to try a hard reset of the device:

    Please remove the battery from the device and then put it back in. Once the device is turned on, perform a hard reset on your device. To do this, remove the battery cover and use a small point (such as paperclip) to hold in the pinhole button for 6+ seconds. This will restore the device to the default factory settings.

    Now that it has reset it should display the Wifi SSID and the password to connect to it. You may get Error 67 for not being able to connect to the 3G network. Maybe another error. This shouldn't matter, please proceed as follows:
    1.) Log in as admin with password as the password.
    2.) Advanced Settings --> WAN --> Under Setup, Update 3G PRL, if it fails, just do it again until it succeeds. Then Update 3G Profile.

    Please let me know if you continue to experience any connectivity issues.
  • Julia WorthamJulia Wortham Posts: 0FreedomPop Newbie
    Thanks Taylor and Brian. After further experimentation, there does appear to be a dead spot at that particular location. That is the only place where I lose connection. I was looking at the Sprint coverage map and sure enough, there is a small hole right at that location. Overall, I have been happy with the service so far. Thanks again for your help.
This discussion has been closed.