Can't make or receive calls

fontjunkiefontjunkie Posts: 0FreedomPop Newbie
Hi,

I have had my HTC EVO 4G phone now for a while, but am unable to make or receive calls with it. I either get a message stating that I have to be connected to the internet to make a call even though I have 4 or 5 bars on the phone signal strength indicator, so can not use the Sprint Network. If I have a wifi signal I get a voice message stating either that my account can not be validated or that I'm not authorized to make calls to that number even though it's just a local number or my other phone.

I have reloaded the messaging app and updated my profile and rebooted, but sam problem.

I would greatly appreciate any help. I have tried other means to get help, but no results. Sure would like to use this phone.

Thank you,
Walt

Best Answer

  • [Deleted User][Deleted User] Posts: 31
    #2 Accepted Answer
    @fontjunkie -
    Please dial ##786#. Select the "Reset" button and then enter your MSL code: 442156

    Hit the "Reset" button and your phone will restart.

    Once the phone has restarted it may enter hands free activation. If this does not happen, then you can do so by updating your phone's PRL and Profile manually. This can be done by going to Settings > Phone/ System updates > Update PRL and then repeat for update Profile.

Answers

  • M.A. II LopezM.A. II Lopez Posts: 1,163FreedomPop Master, FreedomPop Expert ✭✭✭
    edited April 2014 #3
    @ Fontjunkie, your phone is with Freedompop not Sprint! If you have an account please uninstall and reinstall messaging app, turn your phone off then on. Tap your messaging app and put your account email address. Update your pro and profile again and try your phone again. If it fails pm @Taylor‌ for assistance.
  • fontjunkiefontjunkie Posts: 0FreedomPop Newbie
    Thanks Miguel for your answer. I have tried all that, but will again. I know the phone is with FreedomPop, but it is supposed to use the Sprint network, 3G or 4g when not on the internet and even says Sprint on the top right of the phone. Thanks for responding, I'll give it another shot. I've tried calling the 8107 number several times but have been on hold for while and hung up. I'll try Taylor again tomorrow if this doesn't work.
  • fontjunkiefontjunkie Posts: 0FreedomPop Newbie
    Hi Taylor,
    Thank you so much. That seemed to work great everything seems good. The phone is working. The only thing is that when I tried the activation call (twice) I got the message that the process com.andriod phone has stopped unexpectedly and I didn't get a third chance so I guess I still need to complete that call, but don't know how unless I reboot again.
    Thank again so much, its been a bit frustrating not to be able to use this cool phone.
This discussion has been closed.