WiFi Connectivity Issues

James  HodgsonJames Hodgson Posts: 5FreedomPop Newbie
When at home I connect to my home WiFi signal. I had noticed that nearly every time I checked my phone it was connected to 4G instead. Then it connected to WiFi within a few seconds. This connecting, disconnecting, then reconnecting cycle seems to repeat itself endlessly. It is forcing me to charge my phone every few hours. And I know it isn't my WiFi dropping out, as none of the other internet connected devices have had any such issues. Is anyone aware of this bug? Is there a solution?

Comments

  • M.A. II LopezM.A. II Lopez Posts: 1,163FreedomPop Master, FreedomPop Expert ✭✭✭
    @FreedomJIM‌ have you tried uninstalling the messaging app, then reinstalling it? Once you do this also update your PRL and profile. If this does not work pm @Taylor‌ for further assistance.
  • [Deleted User][Deleted User] Posts: 31
    @FreedomJim -
    Please dial ##786#. Select the "Reset" button and then enter your MSL code: 115012

    Hit the "Reset" button and your phone will restart.

    Once the phone has restarted it may enter hands free activation. If this does not happen, then you can do so by updating your phone's PRL and Profile manually. This can be done by going to Settings > Phone/ System updates > Update PRL and then repeat for update Profile.
  • James  HodgsonJames Hodgson Posts: 5FreedomPop Newbie
    Thanks for responding guys.

    @Taylor‌ I tried dialing ##786# but it never went through. So I also tried other variations just in case there was a typo (#786#, #786, 786#, etc) all to no avail.

    So I removed and reinserted the battery (hoping this would achieve a similar effect), but no hands free activation mode ever kicked in. Regardless, I updated the PRL & the profile.

    It's probably too soon to tell (it has been 12 hours since I did the above), but I think it's slightly better now. Though, I did just check my phone and WiFi was disconnected (then reconnected 30 seconds later).
  • James  HodgsonJames Hodgson Posts: 5FreedomPop Newbie
    Now that some time has passed I can give a more accurate report: It doesn't seem like there has been any real change.
  • [Deleted User][Deleted User] Posts: 31
    @FreedomJIM - The last resort is a full factory reset, please use the following steps:

    1) Remove the battery from the phone and reinsert it.

    2) While the phone is off, hold down the volume down rocker and the power button for 10 seconds, this should lead to the boot menu

    3) From the Boot menu navigate with the up/down volume rockers and select with the power button, select the Factory reset option.

    4) Go through the phone set-up just as you did when you first received it.

    5) Enter your Freedom Phone email and you're done! (If you are not prompted to do so automatically, you may need to open the FreedomPop Messenger app and enter it there)

    Please make sure that you have the following 3 apps on your Freedom Phone following the Factory Reset. If they are missing from your Phone, you can download them from the Google Play store.

    1) FreedomPop Messaging

    2) FreedomPop Voicemail.

    3) myFreedomPop

    Let me know if you continue to have issues.
  • James  HodgsonJames Hodgson Posts: 5FreedomPop Newbie
    @WD80‌ I tried them all, but none of the dialers worked.

    @Taylor‌ I held off for a while but I finally did the factory reset and it resolved the issue. Thanks!
This discussion has been closed.