**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

If I have 2 250u's why does only 1 work on 4g?

 Don Yee Don Yee Posts: 18FreedomPop Newbie
I have two 250u's and for a while, both of them worked interchangeably on two computers I have at home. Now the one I have on my older acct [email protected] doesn't work, in SmartView box just says No Sprint 4g subscription - Click to try Day Pass!, whereas I unplug that from the USB, stick in my other 250u in the same location, same computer, only using 4g wimax, etc, and everything comes up great, good connection, able to view internet etc. I saw a previous suggestion to delete and reinstall smartview (did that a while ago, no dice) so I don't think it's a bad smartview install especially since my newer 250u works. Also did update data profile suggested in another support ticket, but I believe that is for 3g not the wimax service, also no dice. Any further suggestions/thoughts? The No Sprint 4g Subscription note makes me think somehow I got unregistered from Freedompop or from the Sprint list of FP devices, didn't change any settings for a while, and usually used at least a little bit of data monthly to try and avoid deactivation. Once this Connect problem started happening several months ago I gave up trying to use the older 250u, and the account went dormant, I decided to give it another shot and logged in and did the Wake Up! thing but still no dice. HELP!

Answers

  • Ali Ali Posts: 6,735FreedomPop Master, Test Role, iOS Master ✭✭✭✭✭
    @Donald Yee Hey Donald, don't worry about the whole day pass thing, just click on "Try now" and it'll establish a connection with FreedomPop and you will be able to use your internet without a problem. You won't be charged.

    This has appeared with older models of the 250U!
  •  Don Yee Don Yee Posts: 18FreedomPop Newbie
    Just tried and that didn't work. I tried the windows network troubleshooter, and now it seems to have broken my second 250u which now also says No Sprint 4G subscription. Dunno if that helps any troubleshooting, I wonder what the windows network troubleshooter resets- looks like deactivate antenna, reactivate, a few times. Windows 8.1. I hit the connect and it goes through the whole authenticating thing, and then says connected, but the instant I turn off my wifi network no web pages load up, not even the sprint.com/index.html which I would assume is it trying to connect for a day pass. Grr. Is there a way to reset these things to factory? Maybe if it forgets it was ever connected everything will be clean and work like it first did.
  • Rich Sias (16th)Rich Sias (16th) Posts: 3,124FreedomPop Newbie, FreedomPop Master, FreedomPop Expert ✭✭✭✭✭
    edited September 2015 #4
    I have an app called SmartView installed in my Windows XP for my 250U & U600.
    @Ali does he still need SmartView to work a 250U in 8.1 ?

    SmartView has to work well before the Windows troubleshooter can do its job properly.
    Be my Valentine ZTE, Victory, LG Volt, 803S, & 4 SIMs
  •  Don Yee Don Yee Posts: 18FreedomPop Newbie
    Yep, have smart view, tried to install and uninstall and reinstall multiple times to try and reset things. It says 4g connected, but no web pages download. The send data tally goes up 200-300kb after 2-3 minutes probably pinging for connection but the receive shows only 6-10kb, probably repeated no subscription replies. Used to work with one of them so not that the connection is unusable (2 bars not the greatest but that used to be enough to web surf). My Overdrive pro used to have a similar problem which FP fixed by deactivating the device and re activating, somehow my subscription info got dropped at the sprint end. Dunno if that would help here.
  • Rich Sias (16th)Rich Sias (16th) Posts: 3,124FreedomPop Newbie, FreedomPop Master, FreedomPop Expert ✭✭✭✭✭
    If both 3G and 4G connect but no data traffic is allowed. It's a freedompop fix. Sprint sets you up with a connection. Then it's FP's turn to validate the account and let the bytes fly.
    So there is something wrong with the account validation thing. I noticed that 3G connects even though I haven’t paid for the $3.99 3G service. Bytes are blocked for those who haven't paid for the upgrade. 4G should work all the time that your account is valid.
    @Jorge M. what is happening with this fella ?
    Be my Valentine ZTE, Victory, LG Volt, 803S, & 4 SIMs
  • Steven ArmstrongSteven Armstrong Posts: 2FreedomPop Newbie
    Well I tried using my 250U for the first time today, got a message that it had been set to dormant and had to be reactivated. Followed the procedure for it and still no internet connection. You get what you paid for with their Free 500 meg service I guess....
  • holdingtrueholdingtrue Posts: 1FreedomPop Newbie
    Although I have just installed the 250u stick and smartview software (actually smartview software first) and then inserted usb stick, then tried to connect, acts like it is then delivers 635 error message. The stick isn't showing up in the USB drive either. I'm paying for this plan: Premium 2GB (4G/3G) at $19.99/month. But, will definitely request refund, return stick, and cancel plan if there isn't a quick remedy to this. I had hoped to have this as a backup internet service but it is too time consuming to figure out.
Sign In or Register to comment.