**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

New Nexus 5 not working

Allen LoreAllen Lore Posts: 10FreedomPop Newbie
I recently purchased a LG Nexus 5 Freedompop branded phone and activated it today. It is running Lollipop 5.1.1. When I attempted to activate it by opening the Messaging app, as per the Quick Start Guide included in the box, It loaded an error page that said something along the lines of "Sorry we popped your bubble". I then activated it online through my pc, which gave me no trouble. I opened the messaging app and a popup appeared saying I was using the wrong app and referred me to the Free Voice and Text freedompop app. I knew that it was the wrong app, but tried it anyway and got an error message that said about the same and referred me back to the Messaging app. I have tried restarting both the app and the phone, but this has not changed anything.
Also, the phone did not ship with a SIM card. I know one is necessary for BYOD activation, but what I have read online says that one is not necessary for phones that are branded as freedomphones. My (at least seemingly) successful online activation seems to support this. If this is not the case I would like to know what can be done to correct this.

In short, my brand new LG Nexus 5 running Freedompop's Lollipop 5.1.1 ROM will not work. The messaging app will not load and will only show a error message and it will not connect to the Data Network. I would like this taken care of as soon as possible so I can use my phone as more than just a ipod running android.

Comments

  • sasgxlsasgxl Posts: 8FreedomPop Newbie
    I am also in this same situation. New Nexus5 (from Woot), No SIM card in the phone.

    In addition, I ordered a second phone from Woot at the same time, that did come with a SIM card. I used the SIM card from the LG Volt in the Nexus, and this got me a little further, but if I am not on Wifi, I have no service.

    Looking for any information about getting the Nexus5 running on the cellular network.

    Thanks,
    Greg
  • Allen LoreAllen Lore Posts: 10FreedomPop Newbie
    Mine is from Woot as well.
  • dlonewolfdlonewolf Posts: 3FreedomPop Newbie
    Im having same exact problem with my nexus 5. No DATA, CALLING, or TEXTING unless im connected to wifi. I tried dialing *#*#72786#*#* but keep getting authentication error message.

    https://forums.freedompop.com/discussion/12277/nexus-5-cant-update-profile-or-prl-no-data-connection-since-signing-up/p1
  • Allen LoreAllen Lore Posts: 10FreedomPop Newbie
    I can't even open the app to update the profile or prl, and it doesn't even say it is connected to sprint. I cannot call or text, even on wifi.
  • sasgxlsasgxl Posts: 8FreedomPop Newbie
    I have a SIM card from another FP phone. With that in place, I have been able to get connected to the cellular network. I used some information in Adolpho's software UPDATE discussion:

    Have you updated the profile? My data is working fine, but I had to do this:
    Settings>Cellular networks>Carrier settings>Update Profile then Update PRL

    I was connected to Wifi to do this, but after, I turned off wifi, and was able to send a text - This showed up in my FP usage (no data used).

    I think we need information from FP about the need for a SIM card in the Nexus5.

    I have 2 kids with FP phones, The 2nd phone that I got from Woot is going to be used to replaced a phone (Kyocera Hydro) that one of my kids damaged.

    I really want this service to work for my family, but I need the phone and service to be reliable. Right now, the learning curve is a little steep.
  • Hello @Allen Lore

    It looks like your account had not been synced correctly, causing you to have these issue. I have gone ahead and synced your account, please give it a try again :)
  • @sasgxl

    The same thing was going on with your account as Allen's. I have update your account, please give it a try and let me know if you are having anymore issues.
  • Desmond SilveiraDesmond Silveira Posts: 2FreedomPop Newbie
    Karina, can you please look at my account too? I'm having the same or a similar issue. I have the Nexus 5 that I bought in June from FreedomPop. I've tried doing a profile update, PRL update, and carrier reset via *#*#72786#*#*, all multiple times in different orders. I've tried doing it with wifi on and with wifi off. Nothing has resolved my issue. For the past week or so, data only works over wifi. If I'm out of wifi range or turn off wifi, I have no data.

    I get a message saying:
    Sign-in to network
    Webpage not available
    The webpage at https://setup3g.freedompop.com/sprint/activate3g?clientid=<removed_for_this_forum_post>@mvno189.sprintpcs.com could not be loaded because:
    net::ERR_TIMED_OUT
    Any help would be greatly appreciated!
  • Allen LoreAllen Lore Posts: 10FreedomPop Newbie
    @Karina Magana Thanks for helping. I have tried connecting again. It has not worked. I have even tried restarting the phone, but to no avail. I still get the same message.
  • Allen LoreAllen Lore Posts: 10FreedomPop Newbie
    @sasgxl Thanks for your reply. Is the prl update you are refering to in the phone settings, or in the messaging app settings? if it is in the settings of the messaging app, then it does me no good as the app will not open. If it is in the system settings, then the Lollipop update changed the structure, and i cannot find it, even using the new search function.
  • sasgxlsasgxl Posts: 8FreedomPop Newbie
    Allen,

    The PRL and PROFILE settings are in the phone settings - Cellular network.

    Thanks,
    Greg
  • Allen LoreAllen Lore Posts: 10FreedomPop Newbie
    In the cellular network settings everything is grayed out and cannot be changed. PRL and PROFILE are not there as grayed out items anyway. The only options DATA ROAMING, PREFERRED NETWORK TYPE, ACCESS POINT NAMES, and NETWORK OPERATORS.

    However, I don't think that is the problem. After asking around, I believe that the problem is that they didn't ship me a SIM card. I had asked before and all I got was something like "It should work out of the box as soon as you activate it". I finally asked other users and they told me that theirs had one.
  • jmadsen45jmadsen45 Posts: 1FreedomPop Newbie
    you NEED a sim card to get the nexus 5 working with freedompop.
    options are:
    -going to a sprint store and seeing if they have an extra
    -ordering one on amazon
    -calling freedompop and having them send you another one.

    I also received mine without a sim card from woot. When i called freedompop they were going to send me another but i did not want to wait and went to sprint store and got one instead. The sprint store has to be a repair center and not just a sprint store inside a radioshack.
  • sasgxlsasgxl Posts: 8FreedomPop Newbie
    jmadsen - while my Nexus did not come with a SIM card, I have and extra because I bought 2 phones from Woot. I just don't have text/call access unless I am on wifi. At this point, I am looking for any hints, ideas to get the cellular connection working.

    If anyone from FreedomPop can make suggestions, I will follow them and post back about what happens. Do you need information about the phone? SIM card?

    Thanks,
    Greg
  • Peter MorrisonPeter Morrison Posts: 22FreedomPop Newbie
    Sorry, I opened a separate discussion that probably should be merged. I don't know about the sim card, since the phone originally worked and only stopped working some time after....my daughter just stopped using the phone for calling and I was not aware of the problem until recently.
  • DebChapmanDebChapman Posts: 1FreedomPop Newbie
    I'm having this issue. Please re-sync my account too!
Sign In or Register to comment.