Why cannot I connect to LTE?

njrennjren Posts: 16FreedomPop Newbie
I am in Northern California. I haven't been able to connect to LTE for 2 days. It got 3G connection only. It happened to both my galaxy s3 and zte force. What could be the problem? Thx

Answers

  • jian huangjian huang Posts: 8FreedomPop Newbie
    I have the same problem,I kyocera icon.
  • alan_iwaalan_iwa Posts: 20FreedomPop Newbie
    Does anyone if Northern CA get LTE on sprint? Or is everyone 3G now? I am only getting 3G in SF Bay Area. Even if I am standing next to a signal tower...
  • njrennjren Posts: 16FreedomPop Newbie
    The 3rd day. Same problem. Wonder it's sprint or freedompop issue. Does anyone know where to check sprint network status in different areas?
  • serasera Posts: 2FreedomPop Newbie
    I am also in SF-Bay areat. No LTE, #G only on Mingle and ZTE Force.
  • Ryan Radford 2Ryan Radford 2 Posts: 633FreedomPop Newbie ✭✭✭
    Coverage.sprint.com that is the coverage map that FreedomPop uses
    Want a free lte sim? Message me and ill give you a credit card to purchase it!

    Common issues related to FreedomPop Devices:
    https://forums.freedompop.com/discussion/10896/battery-issues-please-read-this#latest

    If you are having trouble with the FreedomPop messaging app registering, always try uninstalling it and then reinstalling it. If that doesn't work download push notification fixer (no root) from the play store. make sure both intervals are set to 5 minutes and click apply.

    I don't work for FreedomPop
  • Hannah KimHannah Kim Posts: 1FreedomPop Newbie
    I have the same problem, my 4G LTE mobile hotspot device hasn't been able to connect for three days now in the Bay Area. I thought something was wrong with the device and reset it twice, then I saw this post.
  • njrennjren Posts: 16FreedomPop Newbie
    Today my zte force was able to get lte, but not my galaxy s3.
  • njrennjren Posts: 16FreedomPop Newbie
    Still have the same problem.
  • serasera Posts: 2FreedomPop Newbie
    Both Mingle and ZTE Force are getting LTE now.
  • shdwareshdware Posts: 3FreedomPop Newbie
    I flashed a custom ROM on my Galaxy S3, and I am able to get 1X, 3G, and LTE.

    xda-developers.com will be your friend. You will, after flashing a custom rom, need to flash the FreedomPop APN as well.
  • njrennjren Posts: 16FreedomPop Newbie
    shdware said:

    I flashed a custom ROM on my Galaxy S3, and I am able to get 1X, 3G, and LTE.

    xda-developers.com will be your friend. You will, after flashing a custom rom, need to flash the FreedomPop APN as well.

    It is not about rom. LTE has been work since the phone was activated with freedompop. It stopped working all of a sudden.

    My s3 still cannot connect to LTE. Updating PRL and profile didn't help.
  • alan_iwaalan_iwa Posts: 20FreedomPop Newbie
    I think it's a Northern California thing. I'm near SF and don't get LTE anywhere. Is anyone in this area getting LTE on their FP device?
  • Shay4 SShay4 S Posts: 5FreedomPop Newbie
    I'm in the Seattle area and we've lost LTE for more than a week now. 3G connection is sporadic.
  • njrennjren Posts: 16FreedomPop Newbie
    I have this email from freedompop:

    "FreedomPop Network Update - 11/23/2015

    We want to give you a heads up that our network partner has been experiencing LTE network issues in certain areas. While most users should not notice any impact, some users may be experiencing problems connecting to the LTE network. Good news is if you are impacted right now, we are working on a fix which should resolve shortly.

    We appreciate your patience and thank you for your understanding.

    FreedomPop Team"
  • Shay4 SShay4 S Posts: 5FreedomPop Newbie
    LTE starting working Dec 4.
  • Iolaire McFaddenIolaire McFadden Posts: 119FreedomPop Newbie
    Shay4 S said:

    I'm in the Seattle area and we've lost LTE for more than a week now. 3G connection is sporadic.

    I was in Seattle/Bellingham over Thanksgiving and had LTE issues on my iPhone. Back home in Virginia I'm not having those issues. So I believe it is regional...
Sign In or Register to comment.