**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

6100D Setup Tips

comintelcomintel Posts: 310FreedomPop Newbie ✭✭✭
edited November 2015 in Netgear Gateway #1
I could not connect over wifi on my iPad and phone devices until I changed the SSID's to shorter names (initially connected via Ethernet) and changed the passwords.

For a MUCH better setup than the simplified (and problematic for me) one Sprint has provided, if you are an advanced user, use the native Netgear setup at:
http://192.168.0.1/index.asp
and
http://192.168.0.1/adv_index.asp
as per http://s.co.tt/2014/08/26/netgear-lg-6100d-sprint-lte-gateway-advanced-configuration/

It works much better for me than the Sprint one.

I found that you may need to click "Connect" the first time on one of those pages to get it to connect.

By the way, I am delighted with the 6100D performance. I am in a very weak signal area, yet I am getting solid LTE. One bar but completely reliable.

The power adapter was bad but I am just using the one from my old Hub Burst. Several of us seem to have gotten bad adapters. If your 6100D will not power up cleanly, find a known good 12v Adapter with ideally 2.5 amp output capacity.

One antenna connector was slightly loose but I will have to ponder how much that matters.
Post edited by comintel on

Comments

  • Philip DehnertPhilip Dehnert Posts: 23FreedomPop Newbie
    comintel: I did exactly the same thing with my power adapters. The 6100D one would not work at all. I also replaced it with my Hub Burst power adapter. Small world! I wonder how many others have had the same problem?

    I have always gotten a very strong signal between Seattle and Tacoma, WA. All the lights on the Hub Burst always came on right away and stayed on. Now . . . with the 6100D, which I just setup today, I have not gotten a single light to come on yet! And even though I can access the 3 connection points I created in the setup, I can NOT get any of them to bring up a single website yet. Except the 192.168.0.1 setup site. Do you have any suggestions for what I can do to get this going? I have a similar post on the other WiMAX discussion. Thanks, Phil.
  • comintelcomintel Posts: 310FreedomPop Newbie ✭✭✭
    edited November 2015 #3
    Have you tried a hard rest with paper clip? . I did that along the way.

    Did it prompt you to install an update? Mine did and I ran it.

    If still the same, then I would work carefully through the settings on the following more detailed setup interfaces.

    http://192.168.0.1/index.asp
    and
    http://192.168.0.1/adv_index.asp

    as per http://s.co.tt/2014/08/26/netgear-lg-6100d-sprint-lte-gateway-advanced-

    On there, does it say "Not Connected." Mine did, and I just clicked the CONNECT button and it connected! And now it connects fine all the time.

    Check the version of the firmware and if it is not 02.02.84 you could flash the update manually if needed as per
    http://kb.netgear.com/app/answers/detail/a_id/19841/related/1

    http://www.netgear.com/home/products/mobile-broadband/lte-gateways/LG6100D.aspx#tab-support does have the firmware.

    Hopefully that will not be needed though.
  • Michael BrownMichael Brown Posts: 4FreedomPop Newbie
    I have had a number of issues setting up the 6100d. for the first day connectivity although 5 bars for LTE was intermittent. that seems to have gone away however changes to the configuration, especially firewall do not work as advertised but seem to block all traffic if set to other than none.
    I will try the links above and see if that helps.
  • Michael BrownMichael Brown Posts: 4FreedomPop Newbie
    Anyone had any luck using the WAN port as a secondary Internet connection?
    I am having a miserable time getting any connectivity WAN or Cell when the WAN port is live.
  • Eric LukEric Luk Posts: 19FreedomPop Newbie

    Anyone had any luck using the WAN port as a secondary Internet connection?
    I am having a miserable time getting any connectivity WAN or Cell when the WAN port is live.

    For me its either/or, the WAN passthrough is fine but whenever i pull the ethernet out the fallover doesn't really automatically kick in. Neither does the fallback.
  • z003z003 Posts: 73FreedomPop Newbie
    I've got one of these am I'm not really happy with it. For one, they sent me the incorrect power adapter. It does power on the device, but it is so weak compared to the factory power adapter that I wonder if it is the cause of my issues. I wonder if the antennas require a certain amount of power in order to get a good cell signal. According to what I read, the factory power adapter from Netgear is 12v 2.5A, where as the one they sent me was 12v 0.25A.
    Does anyone think the weak power adapter they sent with my 6100D is the cause for mine only having one bar when according to open signal the closest sprint tower is maybe a mile away? Running speed tests I'm getting woeful numbers compared to my old 803s, which has no external antennas.
Sign In or Register to comment.