**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

no data/can't get on internet

mnkygrlmnkygrl Posts: 7FreedomPop Newbie
MiFi 500 has an LTE signal (three bars) and connects to my devices (shows 65 mbps w 1 bar) but no internet (tried multiple browsers). Here are the steps I tried over the last three days:

-powered off and on
-tried on 3G
-tried to update software: "No update available"
-tried 3 different devices/OS: Android phone, Kindle Fire 4th gen, Mac laptop,
-" 3 different browsers
-logged into MiFi by web address, tried to update Profile, tried to perform client config: "error..."

Thank you for your help in this matter.

@Jorge M.
@Jay_FreedomPop
@Karina Magana
@lolaBee
@Ali

Answers

  • Timmy LeungTimmy Leung Posts: 3FreedomPop Newbie
    I, too, can't connect to internet on my LG G2. Calling and texting works on wi-fi, but does not connect to data network. It has been working perfectly in the past month.
  • mnkygrlmnkygrl Posts: 7FreedomPop Newbie
    I also removed the battery and used the reset button (still no luck).
  • Ryan Radford 2Ryan Radford 2 Posts: 633FreedomPop Newbie ✭✭✭
    edited November 2015 #4
    @Timmy Leung you should really start your own post so that the issue you are having can better be seen. However the information in my signature may fix your problem.

    @mnkygrl could you do me a favor and log into your FreedomPop account online? See if you have a billing error. If you do it'll notify you at the top of the page with a big red banner.
    Want a free lte sim? Message me and ill give you a credit card to purchase it!

    Common issues related to FreedomPop Devices:
    https://forums.freedompop.com/discussion/10896/battery-issues-please-read-this#latest

    If you are having trouble with the FreedomPop messaging app registering, always try uninstalling it and then reinstalling it. If that doesn't work download push notification fixer (no root) from the play store. make sure both intervals are set to 5 minutes and click apply.

    I don't work for FreedomPop
  • mnkygrlmnkygrl Posts: 7FreedomPop Newbie
    @Ryan Radford 2 I logged in; no billing error (no red banner ).Thanks for replying.
  • Michael AbrahamsonMichael Abrahamson Posts: 4FreedomPop Newbie
    I am having this same problem. I have also tried 3G only and LTE Preferred yet I have not been able to connect to the internet at all since I got the MiFi 2 months ago.
Sign In or Register to comment.