iPhone 5 can't receive calls/texts/data - io error

mgtzmgtz Posts: 15FreedomPop Newbie
edited November 2015 in Mobile Phone Service #1
My phone will not make or receive calls or data/text. I have already tried resetting the subscriber settings. Tried ##update#. Tried hard reset.

Can someone please help me? Can an admin look at my account? Thanks!
Post edited by mgtz on

Answers

  • Fabian LamaestraFabian Lamaestra Posts: 18FreedomPop Newbie
    Was on the phone for 2 hours with freedompop, nothing works. I am only able to use the phone through freedompop when I am on Wi-Fi. Very disappointing. No one seems to have an answer. Cell phone carrier information clearly shows that I am on LTE connected just fine through my iPhone 5. Yet freedompop cannot register the application when I am on cellular.
  • Fabian LamaestraFabian Lamaestra Posts: 18FreedomPop Newbie
    Same exact problem. My iphone 5 stopped working yesterday morning at 11:30 a.m. Was on the phone for 2 hours with freedompop trying everything. I am only able to use the phone through the freedom pop up if I am on Wi-Fi. Everything seems to be setup correctly. Was working ok for one month and cellular connection just died. This phone has been working for about a month without problems.
  • mgtzmgtz Posts: 15FreedomPop Newbie
    Thanks for sharing...did the techs do a reset on their end or anything? I was on hold for almost an hour and couldn't get a hold of anyone. Did they say when they would get back to you or if they're still working on it? Very frustrating.
  • Zachary T  BurkeZachary T Burke Posts: 6FreedomPop Newbie
    I am in the same boat my galaxy s4 has been disconnected from cellular data. They need to update us on what's going on.
  • kimzelkimzel Posts: 12FreedomPop Newbie
    Did this ever get resolved? I am able to connect to cellular data (3G) only when I remove the SIM card from my S4. Having the SIM card in has never worked for me in the month I've had the phone despite hours with FreedomPop technical support.
  • trackballtrackball Posts: 1,583FreedomPop Newbie ✭✭✭✭✭
    I have a 4s, with similar problem. This is what I posted yesterday.
    Anyone that can not make a call or get a data signal without using you own Wi-Fi or a hotspot should check your phone setting for your phone number. If your phone number is listed as 'unknown' that could be the problem.
    Find your phone setting and manually enter your sim card phone number and it should get registered and work on the cell system.
Sign In or Register to comment.