**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

Unable to Use App After Update

NuttBoxerNuttBoxer Posts: 2FreedomPop Newbie
I have an android device and accepted the Freedompop update today. Once it installs and launches there is a message in the upper left saying Locating User for Device. Then an error message displays stating I am using the incorrect app, and to download the Messaging app. According to the post on which app to use, this is incorrect, as I am a free app user, on a Wifi only phone.

If I download and launch the Messaging app, it wants to confirm my account. But when I put in the email I've been using (abe123sim...) I get a message saying the account is already in use. I have given the number associated to the account to people I want to be able to contact me, how do I fix this?

Comments

  • NuttBoxerNuttBoxer Posts: 2FreedomPop Newbie
    I tried using the ##72786# reset/activate. It get's me to a validation screen where I need to supply my email and zip code, then tells me the email is already in use. Of course it is, this was suppose to be a simple update application update, not a new subscription.

    I tried activating through the website, it spins forever. Turned on browser tools and what do I see but a 404 Object Not Defined error being passed!!
  • djinksdjinks Posts: 1,270FreedomPop Newbie, FreedomPop Expert ✭✭✭✭
    @NuttBoxer
    What sort of device are you using?

  • bobbyjbobbyj Posts: 19FreedomPop Newbie
    I'm having the same issue using the app on a WiFi only Asus tablet. When I try to launch the app, I can see the Freedompop splash page for a second or two, then I get a small dialog box with the error message "incorrect app".

    I haven't used the app in more than 3 months, but tried using yesterday after it was updated to the most recent version from the play store. Any help figuring out why the Free Call and Text app (OTT) is not working would be much appreciated.
  • bobbyjbobbyj Posts: 19FreedomPop Newbie
    edited December 2015 #5
    Sorry, didn't mean to post twice. I didn't realize there is a delay.
Sign In or Register to comment.