iPhone 4s Sprint BYOD No Service

xbtiitdxxbtiitdx Posts: 2FreedomPop Newbie
I signed up for the BYOD service several days ago and network still shows as "No Service". Don't remember seeing the 'activation' message. Freedompop app on iphone says 'Registered'.

Tried ##UPDATE# - says "Error performing request, Unknown Error".
Tried ##CLEAR# - nothing happens after tapping the call button.
Tried reset network settings - same issue
Tried erase everything too

Any idea how to resolve this? Thanks.

Comments

  • Hello @xbtiitdx

    I am sorry to hear that the trouble shooting you have tried has not worked, but lets give a carrier reset a try. Please follow the steps below:

    These directions are for the iPhone 5. The iPhone 4S does not have a "Reset Subscriber Settings" option.

    Connect to WiFi or data
    Go to the phone app
    Enter # # 25327 #
    Tap Call.
    When the "Reset Subscriber Settings" message appears, tap OK.
    Wait 5-10 seconds for the word "Searching" to appear in the top left hand corner.
    When the phone shows signal dots again, it's ready to use.
  • xbtiitdxxbtiitdx Posts: 2FreedomPop Newbie
    Hi Karina,

    Like I said above, after entering ##CLEAR# (basically ##25327#) and then tap the call button, nothing happens. There's no "Reset Subscriber Settings" message.
Sign In or Register to comment.