**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

Not working, getting a message "your not authorized to ....." Check this setting

Mike (GS-3, 30th) GrossMike (GS-3, 30th) Gross Posts: 143FreedomPop Newbie
If you are having problems with your Premium voice and you are getting the message "you are not authorized to...." make sure that the "US dialing" box is checked. To verify this, tap menu, settings, My device, Call, scroll down to "Other call settings" and the US dialing box should be checked.

Comments

  • Victor BarleycornVictor Barleycorn Posts: 9FreedomPop Newbie
    well, I am getting "the number or code you have dialed is incorrect" and I have the "US dialing" box checked, and I am not putting the 1 when I dial and even when I do I still get the same message.
  • Victor BarleycornVictor Barleycorn Posts: 9FreedomPop Newbie
    I should also add that I have a GS3 and premium voice was working perfectly yesterday. Today my new cycle started and premium voice wont work, hard resetting is not an option. I seem to have premium voice issues every cycle. This is 2 months in, and second month with premium voice issues. I guess I will be looking at the phones on Republic Wireless.
  • pasunutpasunut Posts: 12FreedomPop Newbie
    I just got my 2nd FP phone, and ordered PV before it even arrived, (probably a mistake) but I have no outgoing calls without WI-FI. Incoming works fine. So the weird thing is when my wife calls from her FP phone using PV, it charges both our accounts with PV call min. The reason I got the 2nd phone was so I could have more PV min, because it's the only way I can use the phone and understand what people are saying on the other end. (coverage is spotty at best here) Anyone ever hear of this happening?
  • Rob BarteeRob Bartee Posts: 5FreedomPop Newbie
    Same thing for me. Premium voice was working and stopped on monthly reset. Incorrect or code error message. Customer service says it's working great. Very frustrating. Tried everything.
  • Jhon RyanJhon Ryan Posts: 9FreedomPop Newbie
    Denver: Did you try the "US Dialing" box Mike suggested? That worked for me. I also did a carrier reset to be safe. And yes -- customer support seems to be oblivious to premium voice issues. Or even how it is supposed to work.
Sign In or Register to comment.