**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

Phone not working after factory reset - ZTE Force

Eric GagnonEric Gagnon Posts: 11FreedomPop Newbie
I did a factory reset last night.

My phone now keeps trying to "Locate User for Device" in the FreedomPop Setup but will not connect. I cannot make calls or texts.

Google is synced somehow, and I can use the web, but I cannot update any apps.

I have consulted the forums.

I have updated PRL.

I have updated Profile.

I have dialed ##scrtn#

Help!

Comments

  • Hello @Eric Gagnon

    Are you logged onto your Google Play or was it automatically logged onto your account after the factory reset?
  • limeylimey Posts: 674FreedomPop Newbie ✭✭✭
    @Eric Gagnon Are the signal strength bars on the phone blue, or grey? If they're grey, then the phone is having trouble connecting to Google's servers (account sync doesn't seem to be affected by this, if internet is otherwise working). You might be able to kick the connection active, by going to the Play store website & downloading an app to your phone from there.
  • Eric GagnonEric Gagnon Posts: 11FreedomPop Newbie
    @Karina Magana I'm not sure. I had to add a google account and I signed in. I didn't have to then log into Google Play Store.

    Bars are grey.

    If I try to update anything or download anything from the store, I get an error, even though I can search for things and the store seems to be working otherwise.

    Error is something like "Error retrieving information from server. [RPC:S-7:AEC-0 ........ "

    I looked that up and received no helpful answer. (http://forums.androidcentral.com/google-nexus-5/433573-google-play-services-outage-rpc-s-7-aec-0-error.html)
  • Eric GagnonEric Gagnon Posts: 11FreedomPop Newbie
    solved


    -Go to Settings->Applications->Manage Applications->All
    -Select "Clear Data" for Google Play Services and Google Service Framework
    -Reboot the device
  • @Eric Gagnon

    Awesome, I am glad to hear that it has been solved! Thanks for the update :3
Sign In or Register to comment.