No connection on Moto E 2nd Gen 4G LTE

Edward CoolidgeEdward Coolidge Posts: 1FreedomPop Newbie
After turning off flight mode my Moto E 2nd gen will no longer connect on LTE. My account and phone are active on the freedom pop site and shows a lot of data remaining on my plan.

Everything on the phone works fine with WiFi enabled. When I turn WiFi off, the data connection named Chameleon has an exclamation mark. I have data enbled and updated the messaging app. It too shows my account is active. The diagnostic app "reset connection" option will complete OK, and the data connection says LTE during the update phase, but that goes away when it's done and the exclamation mark comes back.

I'm not sure what the problem is or how to reestablish an LTE connection.

Comments

  • Kane TseKane Tse Posts: 1FreedomPop Newbie
    I think I'm seeing the same problem too. I also have a Moto E 2nd Gen 4G LTE. It was working fine for me last week; but didn't work yesterday with the same symptoms as the OP reported above.
  • Farzad JaFarzad Ja Posts: 3FreedomPop Newbie
    I'm having same problem too.


    what we should do?
  • Farzad JaFarzad Ja Posts: 3FreedomPop Newbie
    I tried # # 72786 # and factory rest none of them help
    any solution?
  • Farzad JaFarzad Ja Posts: 3FreedomPop Newbie
    It is two days...
    my phone still is not working
    I called freedom-pop support. they just told me to do reset... and still same problem.
    I posted the problem here and on the freedom-pop support request web site.

    still no answer.
    (two days with out phone is a long time)



    what should we do?
    anyone could please help to fix it?




  • Al_KAl_K Posts: 9FreedomPop Newbie
    @Farzad Ja @Kane Tse Did you find the solution for your problem?
    Was your service on Global GSM sim card? Or was it on Sprint US plan?
    In other words, about your Moto E 2nd Gen 4G LTE phone, was it a GSM phone (from like ATT or TM)? Or was it a Sprint CDMA one?
    Thanks.
Sign In or Register to comment.