**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

LTE icon appears as connected but actually is not

radarrabradarrab FreedomPop Newbie Posts: 2
I have been unable to use LTE since I got this phone. It took me a while to figure out how this phone works (I have an Android tablet) since I have an old web os prepaid phone. I submitted a support request in mid-December, and despite everything done, it still does not work. I have not received a response to my 2/2 email.

If the phone is set for LTE/CDMA, if LTE comes up first, it thinks it works (and so does FP diagnostic app) so it does not attempt to use 3G. If I set the phone for CDMA only, it connects to 3G. Under LTE, the icon appears at the top, but any attempt to browse or get email no matter what the number of bars is only results in either a blank page or "DNS probe finished, no internet" error on the browser.

I installed an app to test with ping or traceroute, and it doesn't work when under LTE.

This is what has been done, plus my own attempts to vary what is installed, and what things are disabled, and different locations. I tested it after master reset before installing FP apps and that made no difference.

0) I already had the very basic done, i.e. data enabled and LTE/CDMA mode.

I did a carrier reset per the website

This is what FP told me to do:

1) 12/22 MSL and PRL reset

2) 12/29 Suggestions to check mobile data on, Network Mode=LTE/CDMA, both of which were already set that way.

3) 1/21 PRL Update

4) 1/29 do a master reset

And I have sent in screenshots of what is happening (not happening).


That is not all that I've had trouble with.

Comments

  • Robert ZimmermanRobert Zimmerman FreedomPop Newbie Posts: 95
    edited February 2016 #2
    This is certainly an interesting problem.

    I honestly have no idea what's going on with your data connection, but I did think of a few things that I would try:
    1. Open the FP Messaging app and Sync Account Data (in the drop-down list on the left).
      This could work because it will re-pull the information FreedomPop needs to verify your phone/SIM on their network. This may never have happened when the phone was kitted or maybe a glitch in some system along the way deleted your information.
    2. Turn off the phone, remove the SIM card, and turn the phone back on.
      This might work because it sounds like your CDMA functions work as expected, but LTE-related stuff is wonky. Maybe the SIM card is just seated strangely or has an otherwise poor connection.
    3. Call tech support and have them verify your SIM card number.
      This may work if your SIM card information, for whatever reason, was entered improperly on FreedomPop's end.
    No promises about the above, but they seem like they'd be worth a try if you haven't already attempted them.
  • radarrabradarrab FreedomPop Newbie Posts: 2
    So those last 3 suggestions didn't work, either. When I did #3, I went through the list of things I've tried, and they said (since I have a free plan at this point) that the only way is to try the unlimited plan. I don't use it enough to justify paying a set fee monthly, but that reminded me that I thought LTE had worked a couple of times in the beginning (when I wasn't familiar with the connection icons) and then I realized it must have been while I still had the premium trial. Since I had contacted them originally within the warranty period, I said if they can't fix it then they should replace the phone. They verified that, and I should get a replacement.
Sign In or Register to comment.