New G-Pad 7.0 not connecting

brainyronbrainyron Posts: 3FreedomPop Newbie
I registered a new LG G-Pad 7.0 that I bought off of Groupon yesterday and as of this evening it's still not picking up the FreedomPOP 4G network. I've seen other people having similar problems and the admins were able to help. If someone is able to help here please let me know and I will forward my device MEID

Comments

  • Kyle MarshallKyle Marshall Posts: 46FreedomPop Newbie
    I have a G-Pad (on AT&T) and it initially took a couple of power off-power on cycles to get it to properly connect up. Also got a new freedompop phone last week and it took several restarts and a couple of PRL updates to get it fully connected to freedompop after it did all the needed updates.
  • Hello @brainyron

    We apologize that you are not able to connect to the network, please attempt the following steps below:

    Connect to WiFi network. Once active connection has been established, navigate to  Settings –  System Updates and select Update Profile. Upon successful provisioning, tablet will reboot and an active 4G LTE  connection will be shown in the status bar. 
  • brainyronbrainyron Posts: 3FreedomPop Newbie
    Hi @Karina Magana

    I've done this multiple times now... I get a message saying "The update is complete" but the tablet does not reboot, and I still do not have an active LTE connection when I reboot it manually.
  • njfulwider5njfulwider5 Posts: 10,413FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FreedomFan, Android Master , FP Flyer ✭✭✭✭✭
    @brainyron

    I like to do mine out door if possible. I have noticed that when i get a new device, if i am outdoors, where i still get a good wifi connection, at the sametime. When I do any reset, I get them done alot quicker.

    Sometimes if the updates are already updated to the most updated version of the profile and PRL, the device will not reboot.

    Here is what I suggest. Start off with the Freedompop messaging app. Make sure you do this over wifi.

    Please open up the Play Store and in the Search Bar, enter FREEDOMPOP MESSAGING. Open up the page and download or update the app. (if you haven't update all apps on the phone, this would be a good time to do this)

    Once it is downloaded or updated. Open the app and place one call using the dial pad, top right corner of the app. This will initialize the phone for first use. You might even see the app syncing. It will sync in the notification area till you see your phone number. The screen might even turn blue for an instant with a Freedompop Logo. This is normal. It is just the app initializing. After you initialize, and the phone syncs, you can use the phone's native dialer for Phone calls. To make a text or receive text, you will use the Freedompop Messaging app. The app will ask you if you want to make Freedompop the default. Make sure to press yes.

    Make sure that Mobile data is enabled. Open up settings> Click on Data usage>Make sure mobile data is check at the top of the page.

    Once that is complete, take the device outdoor or near a window with no obstructions. Restart the device. If you still have issues connecting. Try taking the device out doors or down the block. This will tell you if your building or home is blocking the signal.

    Please let us know if this made any difference.

    Great Tips and Trick, User Guides and How to's in my Signature-(Take a Peek)

    Hope you find any post I have created helpful. Please look for my How to-s(Downgrading-100% Free) and (How to use the FreedomPop Community), or my Guides on FreedomPop Devices(Phones) and (Hotspots). Here is one on (FreedomPop Plans). Here is one on all (FreedomPop Apps). He is one on(Traveling with your GSM Global Sim?) or Common Question about the (GSM Global Sim). You can PM me anytime by clicking this link here njfulwider5. Than click the BUTTON with the (Small Envelope), to left of the word (MESSAGE). I will do my best help. Welcome to FreedomPop

  • brainyronbrainyron Posts: 3FreedomPop Newbie
    When I pop up the messages app it tells me "Account Not Active... You have used all of your data for this period" Despite this, I can log into the freedompop account and see that no data has been used for this period.
    Trying to make a call it errors with "Currently unable to register with FreedomPop server under this Wi-Fi configuration. Please try again or turn off Wi-Fi."

    I've tried this at home (where sprint's maps show I have excellent coverage) and at work (where the buildings have cellular repeaters to ensure a good signal). I've tried this on the road as well, traveling along a major interstate where cellular coverage is typically good... and still the device does not connect to the network.
  • budsteel55budsteel55 Posts: 2FreedomPop Newbie
    How much did you pay for the pad? I just bought it for $50. We see how long it takes to get to me and if I have any of these problems.
Sign In or Register to comment.