**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

Everything Netgear Mingle, Connection Issue? Passwords Issues? User Guides?

njfulwider5njfulwider5 FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FreedomFan, Android Master , FP Flyer Posts: 10,413 ✭✭✭✭✭
edited October 2016 in Netgear Mingle #1

Netgear Mingle






If your having connection issues, Please go online and make sure you have more than 100mbs left on the account. Freedompop/Sprint likes to suspend the data when it gets close to the 100mbs data cap, because of Sprint's 3 hour delay. Please verify you have more than 100mbs. If you do, please try the next step.

Try to update the Profile and PRL. PRL is to help get a stronger 3g signal and the Profile update will help you connect to a local Sprint tower more efficiently. Freedompop uses Sprint for all of its 4G and 3G Data needs

Here is how to update to the profile and PRL-

Note: Make sure you are connect to the Hotspot using the USB(Tethered) or Wirelessly. Make sure when you connect to the Hotspot Wirelessly, that the Hotspot is the only internet connection. If you have any Ethernet plugged into your home network, on the PC or Laptop, please unplug. If your connected, via USB, make sure that your WiFi is not connected to another network.

1. Open an internet browser and enter 192.168.1.1 or minglehotspot in the address bar and press Enter.

Note: The computer must be connected to the device's Main Wi-Fi network or Tethered (USB to PC).

2. Enter the administrator password in the Sign In field and click Sign In.

Note: The default administrator password is password

3. Click Settings.

4. Click the Network tab.

5. Click the Update PRL

Note: The device might restart and you will need to start back at Step 1) to do the Profile update.

6. Click the Update Profile

Once updated, you should have connection again. This will get the Netgear Mingle back on track to receive a signal, to broadcast Wi-Fi to the device you want to use.

Passwords, and How to change them-

To connect to your device's Wi-Fi "Main" (default password is "freedompop") all lowercase, no quotations

To connect to your device's Wi-Fi "guest" (default password is "password") all lowercase, no quotations.

To connect to your administrative settings will either be ("admin" or "password" ) all lowercase, no quotations.


Here is a great way to change the Network name and SSID/Password for added security-


http://devicehelp.virginmobileusa.com/scenario/Mingle_Mobile_Hotspot/Virgin_Mobile/en/Change_the_Network_and_Security_Settings


Change the administrative password for even more added security here-


http://devicehelp.virginmobileusa.com/scenario/Mingle_Mobile_Hotspot/Virgin_Mobile/en/Change_the_Administrator_Password


Connect via USB (tethered)-

http://devicehelp.virginmobileusa.com/scenario/Mingle_Mobile_Hotspot/Virgin_Mobile/en/Use_as_a_Tethered_Modem_via_USB_-_Windows


Enable 4g on the Netgear Mingle-

http://devicehelp.virginmobileusa.com/scenario/Mingle_Mobile_Hotspot/Virgin_Mobile/en/Enable_or_Disable_4G_Connection


All Netgear Mingle, please use these tutorials-

http://devicehelp.virginmobileusa.com/simulator/Mingle_Mobile_Hotspot/Virgin_Mobile/en


Here is the User Guide-

http://www.downloads.netgear.com/files/aircard/AC778S_VIRGIN_MOBILE/2400364 AC778S User Guide-v2.pdf

UPDATE:->I created a post a while back ago that explains the Virgin Mobile UI and has pretty close to the same instructions as these>>

https://forums.freedompop.com/discussion/12923/freedompop-netgear-mingle-how-to-access-and-change-admistrative-password-network-passwords-ssid#latest
It also says,
The screen might look like you are logging into Virgin Mobile. Please this is just the UI and will not log you into a new Virgin Mobile account.Virgin Mobile and Freedompop both use Sprint's Network. The Mingles were originally issued to only Virgin Mobile. Even when you go to the Netgear website, it shows a VM device in all picture. Some of the settings mention VM also. Freedompop Buy Devices in Bulk from Sprint to refurbish on the Freedompop Network. This is how Freedompop was able to get their hands on these and resale at a very reasonable rate.

The paperwork that came with the Netgear Mingle say that the password is password. It is only for the Guest Network. The main network's password, (freedompop). It also say to connect to the administrative settings to use, "192.168.0.1" it is supposed to say,"192.168.1.1.
Why does my Hotspot/Modem/USB show Data usage before any usage?-

The Data Usage Monitor/Calculator you see on your device is not synced with the Data you have on your account. This is just a program placed on the device to help you monitor the Data you use. If you receive your device and it shows any usage, this will not reflect on your account. Normally you will find a way to reset this Monitor/Calculator, in your User guide or the Instruction Manual. Typically if you want this to show the data you have on your account, you would reset this on Day 1 of your Plan, before any usage. You will also find that this Monitor/Calculator is not 100% Accurate. But it will give you a rough idea of the Data you use on the device, and becomes very handy once you learn how to use.

Great Tips and Trick, User Guides and How to's in my Signature-(Take a Peek)

Hope you find any post I have created helpful. Please look for my How to-s(Downgrading-100% Free) and (How to use the FreedomPop Community), or my Guides on FreedomPop Devices(Phones) and (Hotspots). Here is one on (FreedomPop Plans). Here is one on all (FreedomPop Apps). He is one on(Traveling with your GSM Global Sim?) or Common Question about the (GSM Global Sim). You can PM me anytime by clicking this link here njfulwider5. Than click the BUTTON with the (Small Envelope), to left of the word (MESSAGE). I will do my best help. Welcome to FreedomPop

Post edited by njfulwider5 on
«1

Comments

  • valley_nomadvalley_nomad FreedomPop Newbie Posts: 14
    edited February 2016 #2
    I have FreedomPop Free 500MB plan plus extra 500MB from FP Friends. I found that for past several days my Mingle doesn't allow me to access almost any Internet service (e.g. browsing website) except for some Internet radio streaming. I noticed that I can still ping outside world e.g. Google DNS at 8.8.8.8. I updated PRL and Profile. I replaced the auto DNS setting with OpenDNS service in Mingle without any luck. It seems that there is some blocking mechanism or filtering going on somewhere to prevent my access. FreedomPop tech support wasn't very helpful. All they did is just adding extra 500MB to my account, which didn't have any affect. Does anyone know what I should do to solve the problem?

    Update: It turned out that the issue is associated with LTE. It went away once I selected 3G ie CDMA via Mingle Manager (http://192.168.1.1 or Netgear AirCard app). But I still don't know if the blockage in LTE is caused by some service outage or by the limit from Basic Free plan i.e. LTE works only for first 500MB. 3G is very slow around 700Kb/s
    Post edited by valley_nomad on
  • Usually BefuddledUsually Befuddled FreedomPop Newbie Posts: 21
    Just got mine.

    First thing it did is a software update, which ate 160+ MB of my allotment.

    The enclosed instructions say to go to 192.168.0.1, but that's no joy.
    It's actually at 192.168.1.1.
    When I go there, it tells me I have already used 60+MB of 3G, and I wonder what I'll be billed for that.


    I have yet to find where the signal strength meter is.

    Now it has crashed and rebooted, and lost the usage logs. Oops they are now back.

    And it says:

    HOLD ON THERE
    Oops! This Broadband2Go device is suspended. Call 1-877-877-8443 for help.

    That's Virgin Mobile and they wanted ESN's MEID, etc. but could find not hits on those or the account number.

    So is this dead already?


  • valley_nomadvalley_nomad FreedomPop Newbie Posts: 14
    Although the device suggested calling Virgin Mobile for support, you should actually call FreedomPop 1-888-701-1353. But my experience shows that their tech support may not be very useful.
  • Robert FesslerRobert Fessler FreedomPop Newbie Posts: 34
    edited February 2016 #5
    @valley_nomad

    -- update -- figured this out. I didn't have the hotspot connected to my pc with an actual internet connection. Now I do, and I have other issues instead. But thanks for posting this comment, it put me on the right track.

    Maybe you can help me with this. I used the address you gave above, and I know the default passsword is 'pasword. But I don't know what to enter at the username in the first box. The piece of paper included with my Mingle doesn't provide any help with this. Thanks.
    Post edited by Robert Fessler on
  • Robert FesslerRobert Fessler FreedomPop Newbie Posts: 34
    @njfulwider5 thanks to your instructions I was able to get to the Mingle Manager and login. I was able to go to the various screens, so I changed the Network Mode (in Settings) from Automatic to CDMA Only. I browsed to other screens and came back, it was still set to CDMA. So far, so good.

    Then I tried to change the WiFi Password. I did a screen print so I know the new password for sure. It said I had to disconnect to take effect, so I did.

    Now is the problem. When I try to use the Mingle, there is a triangle with an exclamation point, and an ALERT. The message says:
    CONNECTION ERROR (67)
    The network connection attempt failed. This issue may be resolved by updating your network settings.
    I disconnected the Mingle from the PC, and reconnected. When I select the Mingle for my PC's internet connection I see a strong signal strength but No Internet.

    I believe that, without the Mingle being able to connect to the internet, I can't update anything to correct the problem.

    What do I do now? How do I resolve this?

    Thanks for your help.

  • njfulwider5njfulwider5 FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FreedomFan, Android Master , FP Flyer Posts: 10,413 ✭✭✭✭✭
    edited February 2016 #7
    @valley_nomad
    Have you tried resetting the device to factory and start from Scratch? It sounds that maybe you are deep into the settings and these devices run pretty cut and dry.

    This is what I would do. Reset the device to factory. Test without updating. See if you get 3g? 4g? If for some reason, you are not getting 4g, using the tutorial above, set the 4G as the preferred or only signal. You should also test the device out doors to make sure your home, microwave, wireless phone, or anything else is not interrupting the signal. See if you get the same result outside as you do inside.

    If you have any issues, start with the top of the post and work your way to the profile and PRL update. Make sure when you do the update"Profile and PRL", you are near a windows with no obstructions. The Profile will connect your device to a local tower more efficiently and the PRL is going to make the 3G stronger. Hotspots are made to use outdoors and in open places like downtown. Once you get a successful update it will get a signal allot better indoor, unless your home is blocking the signal. The best way to test that, it to take the device outdoors to see if you get a better signal.

    If you still have connection issues after this, call into Customer support and ask them to refresh the device? Before calling in, Take the battery out and make sure that sim card is installed. Maybe have them resync the ICCID? Test the device again after Customer Support does the resync or refresh.

    If you still have connection issues, make sure you are in a 4g area and not just a 3G area for coverage here>>

    http://coverage.sprint.com/IMPACT.jsp?INTNAV=LeftNav:Search:PopLinks3#!/



    Hope this helps!
    Post edited by njfulwider5 on

    Great Tips and Trick, User Guides and How to's in my Signature-(Take a Peek)

    Hope you find any post I have created helpful. Please look for my How to-s(Downgrading-100% Free) and (How to use the FreedomPop Community), or my Guides on FreedomPop Devices(Phones) and (Hotspots). Here is one on (FreedomPop Plans). Here is one on all (FreedomPop Apps). He is one on(Traveling with your GSM Global Sim?) or Common Question about the (GSM Global Sim). You can PM me anytime by clicking this link here njfulwider5. Than click the BUTTON with the (Small Envelope), to left of the word (MESSAGE). I will do my best help. Welcome to FreedomPop

  • njfulwider5njfulwider5 FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FreedomFan, Android Master , FP Flyer Posts: 10,413 ✭✭✭✭✭
    @Usually Befuddled

    Freedompop has no way to change the UI on a Hotspot. I have owned a few of these Hotspots, that Freedompop has sold. Usually, I try and figure out where the hotspot came from Before Freedompop placed on their server. Normally the only thing that changes is the Network Name, and SSID/Password. The UI always stays the same.

    These devices have nothing to do with Virgin Mobile and can be confusing if you do not know this. Make sure if you have any issues and it ask you to call Virgin Mobile, you call Freedompop instead. These devices were originally created by Netgear for Virgin Mobile, Even when you go to the Netgear Site, the pictures and the user guide all have VM Logo's. Freedompop got a pretty good deal on them and passed the deal onto most of us. They could have been a little more detailed in the paper work they sent with the device. It is post like this that help us figure out devices like the Mingle.

    If I was you, I would start with my account online and make sure that there are no data discrepancies. If you have any, please contact Customer support and let them know. While chatting with them, let them know that right off the Bat, you had to use all that data to update the device. I am sure they will compensate.

    The data recorder on the device, has no communication with your account online. It just records the data being used on the mingle. I normally reset my every month when my account rolls over. Reset instructions are in the User Manual. Sometimes, this recorder is not that accurate. I have heard of 100 mbs jumps on some of them. Only to find it was the device not the account. I personally don't rely on my counter. I check my account pretty often when I use mine. You will not be billed for any data recorded on the device out of sequence to your account. If it showed 60 mbs, this is normal. Most devices like the mingle show 60-65Mbs out of the box on the recorders. I assume this is when Freedompop does all the Settings changes and updates on their end. It could be the device, updating once you turn on. But the 60-65mbs is pretty constant on all Hotspots.

    Let me know if you have any questions.

    Great Tips and Trick, User Guides and How to's in my Signature-(Take a Peek)

    Hope you find any post I have created helpful. Please look for my How to-s(Downgrading-100% Free) and (How to use the FreedomPop Community), or my Guides on FreedomPop Devices(Phones) and (Hotspots). Here is one on (FreedomPop Plans). Here is one on all (FreedomPop Apps). He is one on(Traveling with your GSM Global Sim?) or Common Question about the (GSM Global Sim). You can PM me anytime by clicking this link here njfulwider5. Than click the BUTTON with the (Small Envelope), to left of the word (MESSAGE). I will do my best help. Welcome to FreedomPop

  • njfulwider5njfulwider5 FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FreedomFan, Android Master , FP Flyer Posts: 10,413 ✭✭✭✭✭
    @Robert Fessler

    You set your device to CDMA, which is 3G only. Your device should be set to 4G or LTE preferred or LTE/CDMA, which ever setting it has, just make sure that 4G or LTE is apart of the settings. Setting this to CDMA, means you are now running 3G only. If you are on the Free Plan, this will not work. The Free Plan for Hotspots are 4G Only, no 3G fall back.

    If you are on the Paid Plan, Just update the Profile and PRL. You do not need a 4G or 3G connection to connect to a Hotspots Network settings. Just connect like you normally would, you might see a yellow exclamation or triangle saying you have no internet. Just because you have no internet doesn't mean you have no network connectivity. Once connected, log onto the administrative settings and update the profile and PRL. Make sure when you do the update"Profile and PRL", you are near a windows with no obstructions. The Profile will connect your device to a local tower more efficiently and the PRL is going to make the 3G stronger. Hotspots are made to use outdoors and in open places like downtown. Once you get a successful update it will get a signal allot better indoor, unless your home is blocking the signal. The best way to test that, it to take the device outdoors to see if you get a better signal.

    If you still have connection issues after this, call into Customer support and ask them to refresh the device? Before calling in, Take the battery out and make sure that sim card is installed. Maybe have them resync the ICCID? Test the device again after Customer Support does the resync or refresh.

    If you still have connection issues, Check your coverage here>>

    http://coverage.sprint.com/IMPACT.jsp?INTNAV=LeftNav:Search:PopLinks3#!/


    Hope this helps!

    Great Tips and Trick, User Guides and How to's in my Signature-(Take a Peek)

    Hope you find any post I have created helpful. Please look for my How to-s(Downgrading-100% Free) and (How to use the FreedomPop Community), or my Guides on FreedomPop Devices(Phones) and (Hotspots). Here is one on (FreedomPop Plans). Here is one on all (FreedomPop Apps). He is one on(Traveling with your GSM Global Sim?) or Common Question about the (GSM Global Sim). You can PM me anytime by clicking this link here njfulwider5. Than click the BUTTON with the (Small Envelope), to left of the word (MESSAGE). I will do my best help. Welcome to FreedomPop

  • Robert FesslerRobert Fessler FreedomPop Newbie Posts: 34
    @njfulwider5
    Thank you for replying, the information you provided helps to clear up a few things in my mind. I connected to the Mingle Manager again and set the Network Mode back to Automatic. The orange triangle with exclamation point is gone. Good.

    I went close to a big window and updated the PRL and Profile.

    The problem that remains is, the Mingle Hotspot finds a 3G connection, 3 or 4 bars. Then it finds a whisper of a 4G LTE signal, 1 or zero bars. The LTE signal is so weak I can't actually do anything. A minute later it drops it and goes back to the 3G, but only for a minute until it finds that whisper of 4G signal again. Boom it drops the good one and goes to the almost non-existent 4G again. It bounces non-stop back and forth so I never have a usable connection. :/

    Please tell me there's a solution to this!
    The maps say I should have "excellent" 4G/LTE data connection at my location, but that's just not true whether I'm outdoors or in.

    Thanks.
  • valley_nomadvalley_nomad FreedomPop Newbie Posts: 14
    @njfulwider5 Thanks for the suggestions. I tried almost all things you mentioned except resync the ICCID and refresh the device. The problem is still there. Their tech support doesn't know how to proceed. At the end they agreed to exchange another Mingle.
    The odd thing is that my plan is basic free one that is supposed to have only 4G. But mine now has only 3G. Maybe something was set wrong in FP site?
  • njfulwider5njfulwider5 FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FreedomFan, Android Master , FP Flyer Posts: 10,413 ✭✭✭✭✭
    edited March 2016 #12
    @Robert Fessler
    The maps that Sprint and Freedompop are only estimations. They might be 100% accurate and they might be off. My area says I have perfect 3G CDMA and I have the worst 3G signal at my home. It also say I have OK LTE signal and I have Great 4g LTE in my home. Have you tested in other locations outside of the home?

    Great Tips and Trick, User Guides and How to's in my Signature-(Take a Peek)

    Hope you find any post I have created helpful. Please look for my How to-s(Downgrading-100% Free) and (How to use the FreedomPop Community), or my Guides on FreedomPop Devices(Phones) and (Hotspots). Here is one on (FreedomPop Plans). Here is one on all (FreedomPop Apps). He is one on(Traveling with your GSM Global Sim?) or Common Question about the (GSM Global Sim). You can PM me anytime by clicking this link here njfulwider5. Than click the BUTTON with the (Small Envelope), to left of the word (MESSAGE). I will do my best help. Welcome to FreedomPop

  • jimindenverjimindenver FreedomPop Newbie, FreedomPop Expert Posts: 149 ✭✭✭
    @Robert Fessler

    When that happens I set the Mingle to 3G only. The signal is better than a weak or overloaded LTE signal.
  • Usually BefuddledUsually Befuddled FreedomPop Newbie Posts: 21
    Well, I dropped the $3G/4G addon. But I have question about coverage. I don't see anything on any menu displaying LTE signal strength. Is there any way to know so I can seek the best location?

    And separately: what is the track record on the USB connector software?

  • njfulwider5njfulwider5 FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FreedomFan, Android Master , FP Flyer Posts: 10,413 ✭✭✭✭✭
    @Usually Befuddled
    Take a peek at this Tutorial(Connect via USB (tethered)-). From what I keep hearing the USB Connection is great, there really is no software only drivers. The Drivers are compatible with Windows 10.

    Here is Freedompop's Coverage Map>>

    https://www.freedompop.com/coverage3g4g

    Great Tips and Trick, User Guides and How to's in my Signature-(Take a Peek)

    Hope you find any post I have created helpful. Please look for my How to-s(Downgrading-100% Free) and (How to use the FreedomPop Community), or my Guides on FreedomPop Devices(Phones) and (Hotspots). Here is one on (FreedomPop Plans). Here is one on all (FreedomPop Apps). He is one on(Traveling with your GSM Global Sim?) or Common Question about the (GSM Global Sim). You can PM me anytime by clicking this link here njfulwider5. Than click the BUTTON with the (Small Envelope), to left of the word (MESSAGE). I will do my best help. Welcome to FreedomPop

  • Usually BefuddledUsually Befuddled FreedomPop Newbie Posts: 21

    @Usually Befuddled
    Take a peek at this Tutorial(Connect via USB (tethered)-).


    Err, no link found.....
  • njfulwider5njfulwider5 FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FreedomFan, Android Master , FP Flyer Posts: 10,413 ✭✭✭✭✭
    edited March 2016 #17
    @Usually Befuddled

    Sorry, I didn't include the link, It was up in the post(should have pointed that out :) >>

    Connect via USB (tethered)-


    http://devicehelp.virginmobileusa.com/scenario/Mingle_Mobile_Hotspot/Virgin_Mobile/en/Use_as_a_Tethered_Modem_via_USB_-_Windows

    Great Tips and Trick, User Guides and How to's in my Signature-(Take a Peek)

    Hope you find any post I have created helpful. Please look for my How to-s(Downgrading-100% Free) and (How to use the FreedomPop Community), or my Guides on FreedomPop Devices(Phones) and (Hotspots). Here is one on (FreedomPop Plans). Here is one on all (FreedomPop Apps). He is one on(Traveling with your GSM Global Sim?) or Common Question about the (GSM Global Sim). You can PM me anytime by clicking this link here njfulwider5. Than click the BUTTON with the (Small Envelope), to left of the word (MESSAGE). I will do my best help. Welcome to FreedomPop

  • vuapplepuddingvuapplepudding FreedomPop Newbie Posts: 3
    Just got my Mingle today.

    Plugged her in and all I get is a blinking Virgin Mobile screen. Blinks on and off for few minutes and then goes black.

    Plugged it in for over an hour and same thing happened.

    Decided to plug it into the computer. The thing just kept mounting and dismounting.

    I decided to take out the battery and then plug it into the computer.
    Presto I got it to fire up and it immediately started using data a high rate.
    In less than a few minutes it had used up 76.6 mb with just 1 bar of signal.

    Then turned it off and put the battery back in.

    When I restarted the Mingle, I get a software update message, so I leave it alone. A few minutes pass and the blinking Virgin Mobile screen appears again and so does the mounting and dismounting.

    So I remove the battery again and fire her back up. I get pass the Virgin Mobile screen and can see the usage screen. It then reports the update status to the server.

    I proceed to connect to the mingle and it WORKs. The only bad thing is I have to have it plugged into the computer (I assume wall) for it to work.

    Does anyone think I have a defective device or defective battery?
  • vuapplepuddingvuapplepudding FreedomPop Newbie Posts: 3
    Just got my Mingle today.

    Plugged her in and all I get is a blinking Virgin Mobile screen. Blinks on and off for few minutes and then goes black.

    Plugged it in for over an hour and same thing happened.

    Decided to plug it into the computer. The thing just kept mounting and dismounting.

    I decided to take out the battery and then plug it into the computer.
    Presto I got it to fire up and it immediately started using data a high rate.
    In less than a few minutes it had used up 76.6 mb with just 1 bar of signal.

    Then turned it off and put the battery back in.

    When I restarted the Mingle, I get a software update message, so I leave it alone. A few minutes pass and the blinking Virgin Mobile screen appears again and so does the mounting and dismounting.

    So I remove the battery again and fire her back up. I get pass the Virgin Mobile screen and can see the usage screen. It then reports the update status to the server.

    I proceed to connect to the mingle and it WORKs. The only bad thing is I have to have it plugged into the computer (I assume wall) for it to work.

    Does anyone think I have a defective device or defective battery?
  • njfulwider5njfulwider5 FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FreedomFan, Android Master , FP Flyer Posts: 10,413 ✭✭✭✭✭
    vuapplepudding,
    You should give Customer Service a quick Call. Ask them about the Battery issue. You don't want to keep the device tethered 24/7. You might want to use the device outside of your home. Sometimes, using this site is even faster>>

    http://www.freedompop.com/support

    I try and help with those tickets and I have seen tickets answered pretty quick.

    Great Tips and Trick, User Guides and How to's in my Signature-(Take a Peek)

    Hope you find any post I have created helpful. Please look for my How to-s(Downgrading-100% Free) and (How to use the FreedomPop Community), or my Guides on FreedomPop Devices(Phones) and (Hotspots). Here is one on (FreedomPop Plans). Here is one on all (FreedomPop Apps). He is one on(Traveling with your GSM Global Sim?) or Common Question about the (GSM Global Sim). You can PM me anytime by clicking this link here njfulwider5. Than click the BUTTON with the (Small Envelope), to left of the word (MESSAGE). I will do my best help. Welcome to FreedomPop

  • Usually BefuddledUsually Befuddled FreedomPop Newbie Posts: 21
    So now I am having different grief. The unit seems to flap back and forth between being connected or not. The LCD has a large Yellow Triangle, and the 192.168.1.1 page has an Alert:

    Mobile Broadband Disconnected Your data connection is disconnected.

    only to change back to working again...and down again. I'm in a solid coverage area, but I don't see any more than 1 bar.

    I'm coming up on 30 days and thinking I should be returning it. Do I keep trying for a few days more??
  • Usually BefuddledUsually Befuddled FreedomPop Newbie Posts: 21
    Also:

    I have LTE only, I've dropped the extra-cost 3G etc plan. Should my unit be set to

    Network Mode LTE only

    or not?
  • njfulwider5njfulwider5 FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FreedomFan, Android Master , FP Flyer Posts: 10,413 ✭✭✭✭✭
    @Usually Befuddled ,
    Here is a Post I created in the beginning about the Netgear Mingle(link above). It has what to do if you have a Mobile Broadband Disconnected. >>

    https://forums.freedompop.com/discussion/12923/freedompop-netgear-mingle-how-to-access-and-change-admistrative-password-network-passwords-ssid#latest

    Having it on Network Mode LTE will work in you are on the Free Plan or Casual 4GB only Plan. It wont help if you device keeps dropping 4G connection. Test your device in doors and out doors. Hotspots are made to use in open places like Parks, downtown, and places with no obstruction. There can be allot of interference in a house sometimes. Its best to check your connection outdoor to get a baseline.

    If you recently downgraded and than got a error like this, you might need Customer Service help. Your account might have gone into a silent dormant State. Only a Refresh on the account can help. Also check data make sure you have more than 100mbs.

    From Experience, these devices work much better on a 4G/3G plan. I normally keep mine on Free, till i need it. Than I upgrade for the month. I normally only use mine when we do outdoor activities with the kids. Kids these days and their toys! :)

    Great Tips and Trick, User Guides and How to's in my Signature-(Take a Peek)

    Hope you find any post I have created helpful. Please look for my How to-s(Downgrading-100% Free) and (How to use the FreedomPop Community), or my Guides on FreedomPop Devices(Phones) and (Hotspots). Here is one on (FreedomPop Plans). Here is one on all (FreedomPop Apps). He is one on(Traveling with your GSM Global Sim?) or Common Question about the (GSM Global Sim). You can PM me anytime by clicking this link here njfulwider5. Than click the BUTTON with the (Small Envelope), to left of the word (MESSAGE). I will do my best help. Welcome to FreedomPop

  • Still_ConfusedStill_Confused FreedomPop Newbie Posts: 4
    First, I am in Free mode.

    It may have been a localized failure I saw but it was flapping up & down like a working girl working a sales convention.

    In general, few places get me anything more than half a bar. [There is also no way I can find to view signal strength via the web interface....Grrrr.]

    But today I'm in Ohio & driving up I-71 I got several places with ALL bars; said places being within "crushed distance" of the cell tower. A half-mile further & I'm back to half a bar...

    I'll know tomorrow iffen it has any coverage where I need it.
  • Usually BefuddledUsually Befuddled FreedomPop Newbie Posts: 21
    So I have spent some time with my Mingle. I'd rate it B- overall.

    It seems to function OK with only one bar visible. That's a good thing as 98% of the time, that's all you'll see. The only time it's better than that is when I have my eyes on the cell tower next to the road. Then it goes up to full scale, for say 0.5 miles, then back to one.

    I'm keeping it because it does work in a specific location where the alternative connectivity is flakey. Since I'm not there that often or long, the 500MB budget is sufficient.

    The fact it has Virgin firmware is a minor PITA, once you grok that you can not see your actual FP usage on it.

    It's been stable, having crashed only once so far. It does take a long time to boot up. (?60+ seconds)




  • nikhil prabhunikhil prabhu FreedomPop Newbie Posts: 1
    Hi,

    Mingle very slow, takes forever to goto setup3g.flop com which shows "SPRINT ACTIVATION" page but on fpop.com domain. Then I am stuck!!

    Can somebody help, unblock my device... Confused!!

    5885680530 tel
    Meid 35772505046286

    I lost all my data because ### windows upgrade/update in background!! Ruined!!

    Then charged $29.99 for LG device which I never received!! I ordered it right after the mingle in same account!!

    Thank you in advance!!
    Best wishes & Regards,
    SP
    One Mantra. Do good be well.
«1
This discussion has been closed.