**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

Unable to place calls without wifi

TrybalfireTrybalfire Posts: 3FreedomPop Newbie
Hello, ever since activating I have been unable to place calls when not on wifi. I can still receive calls, but I cannot place calls without wifi. My screen has a dialog box reading "Messaging" or "Calling" and never places the call. I have updated PRL and Profile. Galaxy S4

Comments

  • njfulwider5njfulwider5 Posts: 10,413FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FreedomFan, Android Master , FP Flyer ✭✭✭✭✭
    edited February 2016 #2
    @Trybalfire
    Make sure you have "Freedompop Messaging" installed or Updated. If you have "Freedompop Free Call and text" app installed, please uninstall before you install the "Freedompop Messaging" app. Failure to do this will result in a "Duplicated authority’ error.

    "Freedompop Free Call and text" is for wifi only device like a tablet/Ipod


    "Freedompop Messaging" is for phones that use 4g/3g Data.

    Open the app and place one call using the dial pad, top right corner of the app. This will initialize the phone for first use. You might even see the app syncing. It will sync in the notification area till you see your phone number. The screen might even turn blue for an instant with a Freedompop Logo. This is normal. It is just the app initializing. After you initialize, and the phone syncs, you can use the phone's native dialer for Phone calls. To make a text or receive text, you will use the Freedompop Messaging app. The app will ask you if you want to make Freedompop the default. Make sure to press yes.

    Freedompop use the Freedompop Messaging app to integrate the Phone's native dialer to place calls and receive calls. It is also used to create Text instead of using the Phones native messaging app.

    If you had Freedompop messaging app installed, please try the next step, If you had to download the app test calling and texting.

    Than try a force stop and a clear cache(not Clear data);

    Open up settings on your phone and Find the More tab, top right corner, scroll down. Find Application/Application management and open. Look for the Freedompop Messaging (messaging) app and open. Click Force Stop and then Clear Cache. (Not Clear Data). Once you click Force Stop, you will get a pop up. Just click OK.

    Make sure not to click, Clear Data that will erase all your text messages. Please restart the phone. When the phone Boots back up, please test the app.

    Hope this helps,






    Great Tips and Trick, User Guides and How to's in my Signature-(Take a Peek)

    Hope you find any post I have created helpful. Please look for my How to-s(Downgrading-100% Free) and (How to use the FreedomPop Community), or my Guides on FreedomPop Devices(Phones) and (Hotspots). Here is one on (FreedomPop Plans). Here is one on all (FreedomPop Apps). He is one on(Traveling with your GSM Global Sim?) or Common Question about the (GSM Global Sim). You can PM me anytime by clicking this link here njfulwider5. Than click the BUTTON with the (Small Envelope), to left of the word (MESSAGE). I will do my best help. Welcome to FreedomPop

  • TrybalfireTrybalfire Posts: 3FreedomPop Newbie
    Tried all, no effect. Additionally, now when I go to place a call with wifi, a recorded voice comes on saying _____ not allocated (I can't understand the first word)
  • TrybalfireTrybalfire Posts: 3FreedomPop Newbie
    Hello, I have tried suggested fixes again, as well as tried finding a place with full bars LTE service. I cannot place a call with wifi because of the unallocated issue, but I cannot hear what is unallocated, as the call does not play sound for about a second--the time in which the first word is said. I cannot place calls over LTE/4G/3G because the call refuses to begin, and sometimes tells me I do not have enough data to place the call? Finally, I still can send and receive a text with wifi and receive a call over wifi, and these are the only functions I can perform on my phone. I cannot call or text without wifi, and I have no way of placing a call. Again, I am using the Samsung Galaxy s4 from freedompop refurbished, with the $80.00/yr annual plan.
  • dkbatdkbat Posts: 10FreedomPop Newbie
    I'm experiencing the exact same issue. When making phone calls (doesn't matter if it's on 3G, 4G, or WiFi) then I just hear a message that says "The number you have dialed is unallocated". This happens no matter what number I dial, including numbers that I was able to dial with no problem just last week. I'm now having this issue on two different phones: The first is a Samsung Galaxy S3 and the other is an HTC Evo 4G. Both of them worked just a week or week and a half ago calling the exact same phone number.

    I spent some time with customer service on the phone today and they had me try a carrier reset first, then a full factory reset, then another carrier reset and the issue still isn't resolved. They said they were going to replace my phone and would open a ticket. I asked if that was possible since it's a BYOD phone and they said they will still replace it. Then a couple hours later I received an email stating that no, in reality they won't replace the phone because it's a BYOD (as I expected).

    Regardless, I don't really want a replacement phone, and I don't think the phone is the issue. Something is going on with the service since I'm clearly not the only one having this problem and it's happening with multiple different phones. I've tried doing what njfulwider5 suggested as well and it hasn't fixed anything.

    At this point I'm happy to try anything else that could resolve the problem. I've responded to the email from customer service and asked them to suggest other things I can try. I'm awaiting their reply and if I hear anything will update everyone here.
  • reuven10reuven10 Posts: 1FreedomPop Newbie
    Here are my two cents, mailed today to FreedomPOP:
    ===================================================
    Hi guys:

    Spent more then few hours trying to find out how to communicate with you, to no avail; the fortress is absolutely locked for those who knock the doors from the outside!

    Here are my problems:

    1. I ordered a refurbished Galaxy S4 and started my subscription to FreedomPop. Within a week I emailed you a msg. complaining that the device is "flaky"- zero signal strength is shown at all times. Frequent and lengthy freezings, and excessive heating.
    This email did NOT bounce back and was never responded to, nor acknowledged!

    2. After the telephone malfunctioned this week , when I badly needed it, I realized that
    A). impossible to call when telephone is booted when wi-fi is not connected.
    B). When the telephone was booted at home (and thus connected to the existing wi-fi) it is possible to make calls in the field-away from the home wi-fi, as long as the phone was kept "on."
    C). It is possible to make calls, however, when "mobile data" is enabled,

    Obviously, the phone is not reliable.

    Please advice.

    Thanks,

    Reuven

    (xxx)328-4001
Sign In or Register to comment.