**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

Free 500MB hotspot service blocks most access to Internet.

valley_nomadvalley_nomad FreedomPop Newbie Posts: 14
edited February 2016 in Wireless Internet #1
I just signed up FP's Free 500MB plus extra 500MB from FP Friends in the end of Jan. I activated my Mingle and all seemed to be fine for a while. But for past several days I found that I almost don't have any Internet access. I can not browse any website on my phone or PC that are connected with the Mingle. All apps on my smartphone doesn't work except an Internet radio app that can still somehow stream the audio contents. It seems that almost all Internet service I requested have been blocked. I replaced the DNS, updated PRL and Profile. But nothing worked. I called FP's tech support for help. But all they did was adding extra 500MB to my account, which didn't help at all. Does anyone have a clue about the issue? Thanks for any suggestion!
Tagged:

Comments

  • valley_nomadvalley_nomad FreedomPop Newbie Posts: 14
    It turned out that LTE network seems to have issue with DNS server. The problem went away after I switched to 3G i.e. CDMA.
    Does it have something to do with Basic Free 500MB data plan?
  • Robert FesslerRobert Fessler FreedomPop Newbie Posts: 34
    @valley_nomad We've had the same problem with the Mingle, terrible connections or no connection with LTE. How did you switch the Mingle to 3G/CDMA?
  • John Ryan John Ryan FreedomPop Newbie Posts: 36
    I'm having a very similar issue with a mifi 500 and an iphone 5c. DNS traffic is blocked. All other traffic appears to go across fine. I've called support and they were not only unhelpful but randomly transferred me 4 (twice when trying to explain the problem).

    Extremely frustrating. Easy to test on a PC across a hotspot -- ping any address. 8.8.8.8 (google dns, for example). It works. Manually put in a web sites IP address -- it will work utnil the webpage tries to use a domain name then pause trying to resolve it.

    I dont believe it's any issue with their DNS server. I believe they are actively blocking all DNS activity. It's like their "account lock" (when you go over your internet allotment) is broken and effecting random accounts.
  • WizWiz FreedomPop Newbie Posts: 3
    I don't have one of the hotspots to try but can you manually change the DNS server settings to either Google DNS 8.8.8.8 and 8.8.4.4 (https://developers.google.com/speed/public-dns/docs/using#important_before_you_start) or OpenDNS 208.67.222.222 and 208.67.220.220?
  • John Ryan John Ryan FreedomPop Newbie Posts: 36
    Did that. Didn't work. They are actively blocking DNS.
  • mikehmikeh FreedomPop Newbie Posts: 2
    I have the same problem using a Samsung S4 in the Renton WA area for the past week.

    DNS appears to be blocked on LTE. I can't access a Web site unless I use it's IP address.

    3G works fine.
  • valley_nomadvalley_nomad FreedomPop Newbie Posts: 14
    I hadn't used my Mingle for past three weeks. Now 3G stops work too. It has the same issue as LTE - i.e. no DNS access.The tech support is useless. I called them five times and they didn't have a clue. Did anyone find the solution?
  • harry pesatharry pesat FreedomPop Newbie Posts: 8
    i have huawei y538 i connected to free wifi away from my home wifi. the wifi connected but no internet can this be fixed? i am on the free plan also please help i bought phone from freedompop
  • Murali SoundararajanMurali Soundararajan FreedomPop Newbie Posts: 18
    For Mingle users, when you suspect DNS hijacking(sounds evil, but it is an valid ISP marketing tool) can be a problem.

    If you suspect DNS hijacking, the first thing to try changing is the DNS server; first try GOOGLE (8.8.8.8,8.8.4.4) - then optimize using the nearest OpenDNS(do a google search). To apply this change, you will need to access Mingle's DHCP server settings, or your client's DHCP IP settings (do a google search on using your device's OS Version and the term DNS). I realize this is a bit answer is vague, but with so many devices out there, it is hard to describe a step by step plan for all cases,

    FYI, within the last week I recently had a slow connection on Mingle, but it was due to a Windows 10 OS "creator's Edition" update; meaning Windows 10 was doing a massive download in the background because I had forgotten to change the setting in Windows to indicate the Mingle WiFi connection was a "metered connection".
  • DejayDejay FreedomPop Newbie, FP Flyer Posts: 28
    Ok guys, Im here to help and suggest as well. Sometimes trying a hard reset may help the issue out.
Sign In or Register to comment.