mifi 500 issue -- phone support wasn't able to assist.

John Ryan John Ryan Posts: 38FreedomPop Newbie
I have a mifi 500. Here are the details:

Was working fine up to 2/18/16. All IP traffic is currently *STILL* working fine except it appears DNS is being filtered. I've connected 6 different devices to it (phones, laptops and desktops) and all experienced the same issue.

I can bring up web pages by IP address -- domain names will not resolve. The effectively makes the device useless unless I VPN (using IP address and not domain name) to work or home and manually configure proxy server settings on my phone/laptop.

What I've done:

It's not a billing issue (verified already). It's not a overage issue (I have about 4 GBs of data left). Powered the device on/off numerous times. I've also manually entered DNS on my laptops/phones as well as configured the mifi to manually supply DNS. Web traffic appears unaffected -- telnet, VPN all work so long as it doesn't rely on resolving domain names. It appears somewhere upstream DNS requests are being dropped or filtered.

I've attempted to update the PRI/profile but it errors each time. If I were to guess, pri and profile need DNS.

I called support yesterday and spoke with 4 different people over 1 hour and was randomly transferred twice while in the middle of a sentence. The last person I spoke to appeared to take detailed notes and requested to call me back after consulting with other technicians. He swore up and down he would call me back in 1 hour. He did not.

Ticket number I was given was 160-224-001-466. When I called today to follow up, the only notes in the ticket was "device is not functioning". I had to waste more time detailing the issue again.

Can someone from support please push this through?

Thank you.

Comments

  • John Ryan John Ryan Posts: 38FreedomPop Newbie
    Isn't anyone from Freedompop monitoring here any more?

    Karina Magana? Anyone?
  • John Ryan John Ryan Posts: 38FreedomPop Newbie
    So... It's tuesday and I've heard nothing from Freedompop.
  • FPDavidFPDavid Posts: 7FreedomPop Newbie
    Did you ever get this issue fixed? I've had the same problem since end of Feb. Cant get internet on mifi 500. Ive reset the device many times. This is not a device problem. FP or Sprint is blocking the internet. For me, it started when I switched to the free plan.
    Now Im wondering if this is intentional.
  • Chien FChien F Posts: 8FreedomPop Newbie
    I'm having the same problem for the past 4 days. DNS not working... Try to call support, but could not find phone number listed on website...
  • Chien FChien F Posts: 8FreedomPop Newbie
    Called tech support, who suggested a modem reset (factory reset). Did that and updated PRL and Profile. Still no internet (no IP address assigned, since DNS is not working).
  • FPDavidFPDavid Posts: 7FreedomPop Newbie
    They keep wanting to exchange the device, but its acting like my account was suspended. as if ive reached my 500mb limit.

    This will be the third device exchange and they dont pay for return postage. I think its an account setting, or sprint's database is blocking me.

    FP's first tier customer service is clueless.
    Ticket #160308001136
  • Chien FChien F Posts: 8FreedomPop Newbie
    After calling tech support a second time, they still have no idea why I have no internet. Sent me an email asking me to use 3G Only and update PRL and Profile. Did all that. Made no difference at all. I think the problem is on Sprint's end. Freedompop needs Sprint to resolve the problem because there is probably nothing they can do on their end. I don't know how to get Freedompop to open a ticket to Sprint.
  • Chien FChien F Posts: 8FreedomPop Newbie
    Well, it didn't work last night when I did all the updating. But, this morning it started working again. I also happened to notice that today is the first day of a new billing cycle. So, maybe the system locked me out because it thought that I have exceeded my monthly limit, which I didn't. But, on the first day of a new billing cycle, everything is reset.
  • John Ryan John Ryan Posts: 38FreedomPop Newbie
    Still no resolution.
  • John Ryan John Ryan Posts: 38FreedomPop Newbie
    So... I called again and they say there's something wrong with all their mifi devices right now. Doesn't matter than I have two and there's nothing wrong with the other (son has one).
  • FPDavidFPDavid Posts: 7FreedomPop Newbie
    Chien F, funny you should say that. I was about to get a rma to send the mifi back and noticed I have one day left on my billing cycle. I'm going to wait and see of it works tomorrow. I have seen posts from others that their accounts were suspended without reaching their 500mb limit. I suspected above that it was acting like either FB or Sprint was blocking internet.

    John Ryan, thanks for the followup. I noticed my mifi is doing a lot of rebooting sometimes. And most of the time, even though I'm in a 6 bar area, my mifi will show 6 bars for one sec after boot and then fall to 1 bar of strength. A Sprint salesman told me that Sprint customers get priority over MNVO customers. I'm guessing their system dumps FP customers if their towers are overwhelmed.

    I'd be curious to know if the problematic mifis are on the free plan.
    Either way, I'm convinced this is a software issue, not hardware. I'll let you guys know if the unit fixes itself tomorrow.
  • metatimemetatime Posts: 6FreedomPop Newbie
    I started having the same issue on 3/10, still no service
  • Chien FChien F Posts: 8FreedomPop Newbie
    I had one day of service on 3/10. But, today, 3/11, back to no service.
  • FPDavidFPDavid Posts: 7FreedomPop Newbie
    Mine never started working on the new billing cycle. And now its doing the constant reboot thing.
    I called FP to exchange the unit, they acknowledge a problem with hotspots nationwide, but im seeing posts on the forums that phones are also having the same issue.
    FP wants me to wait and see if their tech dept can fix it on their end.
  • FPDavidFPDavid Posts: 7FreedomPop Newbie
    Update: This morning, Sunday, my mifi 500 was acting strange. Kept bouncing between "searching" & "Sprint 3G". So I did a master reset and even though I'm on the Free Plan, I'm getting data on 3G when it's not constantly searching. No LTE at all, not even visually.
    So I guess FP is working on something. Guess we wait.
  • Chien FChien F Posts: 8FreedomPop Newbie
    Started getting service again this afternoon (Monday, 3/14).
  • John Ryan John Ryan Posts: 38FreedomPop Newbie
    Service worked for me Monday afternoon until Tuesday afternoon -- then stopped again.
  • Chien FChien F Posts: 8FreedomPop Newbie
    Mine stopped working Wednesday and stayed that way...
  • FPDavidFPDavid Posts: 7FreedomPop Newbie
    My mifi 500 seems to be working fine. I still only get 1 out of 6 lte bars even when sitting next to a Sprint device with full bars. Since others have mentioned this issue I'm assuming in some markets Sprint can software throttle MVNO data signal. If not the mifi firmware sucks.
Sign In or Register to comment.