**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

Another MiFi 4082 that won't connect to internet

FahfoofnikFahfoofnik FreedomPop Newbie Posts: 1
Hi there,

I did a factory reset on my MiFi 4082. Now it's asking for a password, and I've tried "freedompop" and "admin," and I can't connect to re-set-up my FreedomPop MiFi. The network shows "FreedomPop_C33." No password works, including entering that SSID in lower case letters and exactly as the SSID shows.

I did a factory reset as I simply could not connect to the internet any more. My devices would show that they were connected, but no internet ever went out. I tried all the usual troubleshooting steps found on the FP website and the web. No dice.

My account is on the free program and I pay for rollover, I have a good amount of data waiting for me to use…but I can't get in to this darn thing.

Help! Anyone?

Comments

  • jimindenverjimindenver FreedomPop Newbie, FreedomPop Expert Posts: 149 ✭✭✭
    Try PASSWORD, password and one I had was swiadmin
  • [Deleted User][Deleted User] Posts: 12
    Hello @Fahfoofnik

    I would be glad to assist you with this, if what @jimindenver suggested did not help please send me a private message with the account email for your MiFi and I will reset the password for you! :3
  • jimindenverjimindenver FreedomPop Newbie, FreedomPop Expert Posts: 149 ✭✭✭
    I forgot admin
  • Bonnie  Hayes Bonnie Hayes FreedomPop Newbie Posts: 1
    I have similar problem. Did a hard reset - freedompop as password was invalid, but admin worked. However, when it tried to activate it came up with error and could not activate. Help.
Sign In or Register to comment.