**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

No data connection again

Ryan CravensRyan Cravens FreedomPop Newbie Posts: 12
Previously my phone has randomly stopped having a data connection even though it says it is connected to 3g (and rarely LTE) towers.
The first time I posted on here, and @JorgeM said my phone wasn't synced on his end, he changed something, I did a profile/prl update the day was saved. About two more times I was able to fix the problem with a ##72786# and a flash (in my recovery) of the freedom pop APN fix. I had the problem again and I told Jorge, later that day I did a profile/prl and my phone worked again. Today my phone quit working again, so I did the profile/prl, the APN fix, and the ##72786# all to no avail. I would like my phone to be fixed, and I would love for it to be permently fixed.


One more thing I noticed odd about my phone. Previous experiences with freedom pop all the phone came with clockworkmod recovery, and they were rooted with SuperSU. My phone has twrp recovery, SuperSU and superuser installed, however, a root tester says that my phone is not rooted. (And my battery runs out quicker than my friends note 2 even if he uses his more than me). I have came up with the idea that there is a software problem on my phone and I should format it and install the Google ROM, but I am not sure if I would be able to still get freedom pop service on my phone if I did so.

Answers

  • Carol LewCarol Lew FreedomPop Newbie, FreedomPop Expert Posts: 63
    My current phone (BYOD) is running a custom ROM and I have had no issues with FreedomPop service so far. Also, I had upgraded from a Freedompop phone where I had installed a newer version of the stock ROM and a custom ROM. And the phone worked fine until the WiMAX shutdown. So FreedomPop should still work on your phone even when you install the Google ROM.

    I also made a backup of the stock ROM in order to do profile/PRL updates and to enter codes, like the one for a carrier reset, on the dialer pad. You might want to make a nandroid backup in recovery of your current ROM just for this purpose. You might want to try installing a rooted version of the phone's stock ROM and see if it fixes the issue before you decide to install the Google ROM. Or you can use the new rooted stock ROM as a replacement and also install the Google ROM. Whatever you decide, just make sure to backup the current ROM and then wipe before installing the new ROM. You can search for stock and custom ROMs for your phone at XDA Developers Forum.
    ~~~ Owns a few High Tech Computers while wearing / running a Red Hat Fedora ~~~
    Devices: HTC Evo 4G, HTC Evo 4G LTE, and other HTC devices (not under FP), MiFi 500 LTE
Sign In or Register to comment.