**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

Messaging app dialer aborting when dialing out on WiFi

SciFiGirlSciFiGirl Posts: 3FreedomPop Newbie
edited May 2016 in Moto E #1
I'm having a strange problem where the messaging app aborts dialing, but only if I'm connected to WiFi. If I turn the WiFi off, it works great with LTE or 3G, it's only when connected to a router that it acts up.

I have tried removing, reinstalling, clearing cache, factory reset etc., but it does no good. Everything else works fine though.

Moto E 2015.

Any ideas? Do I need to change a messaging setting or something?

Thanks!

Comments

  • SciFiGirlSciFiGirl Posts: 3FreedomPop Newbie
    I'd like to add that I can dial out every time if I enable UPNP, but then can't receive calls. Frustrating.
  • Carol LewCarol Lew Posts: 63FreedomPop Newbie, FreedomPop Expert
    I had this same issue with a router at my previous job. They have an old router that has trouble handling VOIP data and was blocking almost all of the connections from my phone. I could make calls, but could never receive one unless I switched to 3G/4G. So, I would check the settings on your router and also check the specs to see if it can handle VOIP.
    ~~~ Owns a few High Tech Computers while wearing / running a Red Hat Fedora ~~~
    Devices: HTC Evo 4G, HTC Evo 4G LTE, and other HTC devices (not under FP), MiFi 500 LTE
  • SciFiGirlSciFiGirl Posts: 3FreedomPop Newbie
    It seems to be a problem with the latest Cyanogenmod CM13 Nightlies. Went back to the crappy stock ROM and it's ok again. It started doing the same thing with LTE as well, so I had to revert. Bummed out because I love Cyanogenmod! Of course it could also be that the app doesn't like Android 6. Have to wait and see if they get the bugs worked out I guess.
  • RagedElimanatorRagedElimanator Posts: 4FreedomPop Newbie
    Well I have everything working on CM 13 for Moto E 2nd Generation 4G LTE running FreedomPop. I agree CM13 is buggy and at first my calling didn't work at all and there is a weird bug on the FreedomPop Diagnostics app telling me I don't have a sim card. I can try to help you make your service work overall.
  • catilina517catilina517 Posts: 5FreedomPop Newbie
    I am also on CM13 and having the same calling issue (FP app aborting when calling). Does anyone know how to fix this?
Sign In or Register to comment.