**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

Using as USB modem

Chris ThamesChris Thames Posts: 1FreedomPop Newbie
Has anyone had any luck using this device as a USB modem with a router as a seconday WAN connection? I'd like to use my Myfi 500 as a backup internet source for my router, but I need to know ISP specific settings such as APN, dial number, name, password, authentication, etc. I tried to use the default settings for Sprint (since FreedomPop uses their network) but my router is unable to connect using the Sprint defaults (dial #777, no name or pass). FreedomPop support has no idea what I'm talking about or even trying to do, so I'm hoping someone out here understands what I'm doing and can offer some insight.

Comments

  • limeylimey Posts: 674FreedomPop Newbie ✭✭✭
    @Chris Thames - What router are you using?

    I've got an FP Sierra Wireless 803s working with an Asus n66 - all this needed was set the WAN USB connection to use WCDMA (UMTS), Network Type to Auto, APN Service to internet & USB Adapter to Auto. Left everything else blank.

    The fields on your router may be different & the 500 might not be supported - I deliberately went for the 803s, because I'd seen reports of it been used with the Asus n66.
  • LakeNokomisLakeNokomis Posts: 54FreedomPop Newbie
    I don't know if this helps, but I get my internet for free via an antenna that connects (with permission) to my neighbor's CenturyLink router. I bought the MyFi for the express purpose of being a backup. With my antenna in place, I turned on the MyFi and selected it as I do any available network. It worked as such, but I am having problems keeping MyFi running idle for more that about 3hours. It is plugged into the charger, but it seems to shut down even after setting the auto shutdown to 'never'. Note in this mode, I was using the usb antenna as my input to my computer and home network. I later took the usb antenna down and turned on the wifi receiver on the front of my laptop. I was able to choose MyFi as my internet source as before.

    I would appeal that you mark your initial query 'solved' if you have arrived at a solution.
Sign In or Register to comment.