**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

not receiving calls

bulwellaerialsbulwellaerials FreedomPop Newbie Posts: 1
i have a iphone 4 with new fp sim i can make calls and text but not able to receive calls or texts, i have reset iphone software taken phone back to default by itunes and still not able to receive calls or texts please help

Comments

  • 6flyer6flyer FreedomPop Newbie Posts: 3
    Same here on a S4 . No updating, syncing, rebooting, resetting or anything else would stop the messenger get app from sending calls directly to voicemail if I got it at all until yesterday when I unchecked the notification box within the messaging app. Get there by going into app manager, then opening Messaging app, unchecked notification box.
    No for the first time in 2 months of fretting over this I now get my calls.
    Before, if you got it working, all it took for the app to stop ringing my calls was a missed call while the phone was sleeping, thus a message delivery on top icon banner or if you ever drug down the message icon banner anytime, even just to turn on or off wifi, the messaging app wold trigger out and no call ringing.

    This has to be a bug needing attention IMHO.
    T.L
  • yimeiereyimeiere FreedomPop Newbie Posts: 1
    Same here on a Moto E 2nd gen. I can call and send out texts without a problem, and I can receive texts without a problem, either. The problem is with receiving calls - whenever the phone is asleep with the screen turned off, calls have a 70%+ chance of not being received. Updating the Freedompop apps didn't help, rebooting/syncing didn't help, and unchecking the notification box didn't help. This is quite a major problem. I'd be fine if data didn't work, but calls are somewhat essential.
  • Christopher SantapaolaChristopher Santapaola FreedomPop Newbie, FP Flyer Posts: 6
    on samsung s5 as of some time last week I lost the ability to receive calls (though I can still make them)

    I agree with yimeiere on this FP needs to fix this NOW!
  • Christopher SantapaolaChristopher Santapaola FreedomPop Newbie, FP Flyer Posts: 6
    update! on android reset the provisioning by dailing ##72786# (will restart phone twice)
  • howardrodinhowardrodin FreedomPop Newbie Posts: 2
    I have an iphone 6 Plus. If I do not have the FreedomPop App open on the screen I cannot receive calls. If my screen is locked I cannot receive calls but when I open FreedomPop App it shows that I have missed calls.
  • danieldanieldanieldaniel FreedomPop Newbie Posts: 1
    +1
    I'm new to FP. I'm on an S5 and have done NUMEROUS ##72786#s, restarts, pulled the battery, deleted/redownloaded the app. I can't get support on the phone either. I can dial out when I'm on WiFi, can't get texts. I keep sending myself test texts from my wife's phone and my Google Voice. I wrote FP earlier today to say that I need to port my number out to Google Fi now and will cancel after the port is complete (I've had my # for more than 10 years).
  • benteebentee FreedomPop Newbie Posts: 2
    I had the same problem. Calls came in but I couldn't answer whether the phone was locked or not. I have an iphone 5, by the way. In any case, this lasted about 5 days, and I tried all the trouble shooting techniques I could find. None of them worked. Then I noticed (ironically) that I could log out of the freedom pop account settings, so I did. I logged out and then logged back in. After that, everything worked like it was supposed too.Yippee! No more frustrations.

    Well, not entirely. My signal isn't strong enough & my wife is bugged about it since she can't understand what I am saying when we talk over the phone. Given that most of my conversations are with my wife, this may mean I have to go with another service provider, not that I have anything important to say, but I'm sure you know what I mean.

    Thus, best of luck to everyone! Just tap on that little gear like icon in the upper left corner of your freedom pop app, scroll to the bottom of the screen, log out and then log back in, and see if that fixes your incoming call problems. It worked for me.
  • lkfouchlkfouch FreedomPop Newbie Posts: 2
    I've had the same issue with my son's Iphone 5. Have called customer service no less than 5 times and sent about 20 emails in the two months we've had the iphone. It never rings and never gives audible notification that a text has been received either. We have checked to make sure sound is on on both the device and the app and done a hundred resets, etc. I finally had a rep tell me that they would issue an RMA back on May 31st just prior to leaving for the trip that we really needed my son to have a phone to be able to communicate with us while we were on different sides of the country. But we had to wait three days before they would issue that RMA (or so I was told) so I waited until we returned and have made several more calls and sent several more emails and messaged them on FB but no one will issue that RMA number. The device will not work with the FreedomPop app - apparently there is something wrong with it. I am probably going to dispute the charge with my credit card company as I don't think they will ever issue that RMA....
  • Eugene OlagueEugene Olague FreedomPop Newbie Posts: 2
    Thanks I used ##72786# then hit "menu" then "Reset" and my HTC 510 Desire restarted a couple of times to start receiving calls for the first time.
  • GiovanniRussilloGiovanniRussillo FreedomPop Newbie Posts: 1
    Hi! Same for me, I cannot receive calls. However, I am based in the UK and the ##72786# seems not to work for me. Does someone knows what number we can use here in the UK? Many thanks!
  • key5000key5000 FreedomPop Newbie Posts: 2
    To receive the call, you have to change FP configuration by:

    1- Open FP app, menu, settings, call
    2- Unchecked "Send SIP INFO DTMF"
    3- Checked "Send RFC2833 DTMF"

    I also noticed that if #2 is checked and WIFI connected, my phone (zte zmax2) can send/receive call OK. If WiFi is OFF then I can't receive call. All others is working ok.

    If #2 is unchecked and #3 checked, it doesn't matter if WiFi is ON or OFF, I can send/receive call without any problems.

    Some minor problem, some how above setting cannot be save, it reset back to defaut after few days.
  • henry opondohenry opondo FreedomPop Newbie Posts: 1
    freedompop! issues all the way... latest one. can someone tell me why i cannot receive calls but can make them? I have followed all advice on here - nothing happening...
  • KevinnnnKevinnnn FreedomPop Newbie Posts: 19
    I'm having the same issue with a Moto E phone. It can't receive calls but it'll get a missed call notification sometimes along with a voicemail notification. Any fixes yet?
  • Shawna718Shawna718 FreedomPop Newbie Posts: 1
    Samsung 3. No calls in or out on wifi. If I shut off wifi, I can call out but only get 3G instead of 4G. I tried the soft reset, checked all settings, etc. and it won't work. I can use internet data on wifi but no calling. HELP!! It just started doing this yesterday, everything was fine before.
  • HankHank FreedomPop Newbie Posts: 1

    freedompop! issues all the way... latest one. can someone tell me why i cannot receive calls but can make them? I have followed all advice on here - nothing happening...

    Kevinnnn said:

    I'm having the same issue with a Moto E phone. It can't receive calls but it'll get a missed call notification sometimes along with a voicemail notification. Any fixes yet?

    I assume you both have the Freedompop "Premium Voice" if so the reason you can make calls is the phone can use 2G or 3g to make calls if it doesn't have a data connection (4G or wifi). For incoming calls freedompop sends the call to your phone's 4G data connection... if it has a weak 4G data connection it tells Freedompop to send it by "Premium Voice" using 2G or 3G and you would get the call but if it doesn't have a 4G or wifi data connection it can't tell Freedompop anything so it sends it to voicemail... in which case you get a notification when your phone momentarily connects to 4G or wifi.
  • Marcia McChrystalMarcia McChrystal FreedomPop Newbie Posts: 2
    so if I drop premium voice the phone will ring? I have been having this issue for a month, and communicating with techs about it. They keep telling me nothing is wrong
  • bearcat1bearcat1 FreedomPop Newbie Posts: 3
    Phone rings on Wi-Fi only. I could make calls but could not receive calls. It was working before so it not new phone setup issue. I have basic plan - nothing premium. Any updates how to solve an issue?
  • bearcat1bearcat1 FreedomPop Newbie Posts: 3
    OK - I think I got it. If data saver is on phone does not ring, if it is off - it rings. So, you could not save on limiting data use outside of WIFI if you would like to receive the calls.
This discussion has been closed.