**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

iPhone 5 activation not working

stirfry2112stirfry2112 Posts: 53FreedomPop Newbie
edited May 2016 in BYOD #1
Hello,

I have been using Freedompop for over 2 years and recently my iPhone 5 battery swelled and was taken to the Apple store. They offered me a new phone for $89, so I took it along with a new SIM. I first tried to use it with my old SIM in the new phone, did not activate ("SIM Failure"). So I tried the SIM Apple gave me but upon calling Freedompop, they said it was not the right SIM for this phone. So I bought one from TING.com for $15 (Part # SIMGLW406R). I tried to activate it again, but activation still has not been successful.

When I restart my phone, it says "Waiting for activation" then the signal changes from 4 bars to No Service. I have tried reseting network settings, updating service profile, and reseting subscriber, and it still is not activating on the network. What am I doing wrong? I kindly request assistance from a higher level tech.
Post edited by stirfry2112 on

Comments

Sign In or Register to comment.