**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

Help with Tether.

poprmpoprm Posts: 2FreedomPop Newbie
Hello all,

I have a Global Data Sim Card. I'm currently using the sim card in a Nexus 4 phone. Internet/data works fine. No problem in connecting. APN set to freedompop.foggmobile.com
Now i would like to try tethering. So i added the FreedomPop Wifi Hotspot service. It's a free trial and then $3.99 a month. I'm on the basic plan.

I activate native Tether on my Nexus 4. I then have my Nexus 6p connect to my Nexus 4 on Tether. On my Nexus 6p it connects successfully with full bars. But the WiFi icon has a exclamation mark. It says its connected, no internet. Opening a browser i get no internet either. I tried rebooting both phones. Still no internet on Nexus 6p on Tether, but Nexus 4 the wifi hotspot has data/internet.

So i was thinking maybe the native tether on nexus 4 isn't working correctly. So i put my T-mobile sim card (data/voice) in the Nexus 4. Launched Tether and connected my Nexus 6p to it. Now everything works fine, i can browse internet fine on both devices Nexus 4 and Nexus 6p. So native tether on Nexus 4 is working as well.

Now my last thing to try is, Nexus 4 with freedompop sim. Then using my Ipad to Tether to my Nexus 4. This did not work either. I get full bars, but just no data.

Is something on freedompop end still blocking Tether access?
What else can i try?

Please help.
Thank you.

Comments

  • Ralph (U770, last day 8th)Ralph (U770, last day 8th) Posts: 52FreedomPop Newbie
    I had the same issue trying to WiFi tether, using either the phone's tether option or FoxFi the Wifi tether just never worked. I never got a direct answer or could solve the WiFi tether.

    I did discover that using FoxFi I can however use tether via Bluetooth or USB cable.
Sign In or Register to comment.