**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

iPhone 4s, IOS 9.2.1, cannot get it to work.

freeman2016freeman2016 Posts: 1FreedomPop Newbie
I have an unlocked at&t iPhone 4s (I inserted T-mobile sim and it works, so the iPhone is unlocked) with IOS 9.2.1. I inserted the freedompop global sim and changed APN to freedompop.foggmobile.com, enabled data roaming; and still not working (no data, no internet). I am in US so the carrier it said is at&t. I rebooted it couple times and still no internet, no data... not working.

Please help.

Comments

  • michael  thomasmichael thomas Posts: 51FreedomPop Newbie
    I have a 4s on 9.2 using 3in1 freedompop Global SIM. There is a weird situation where you have to "activate" the SIM through apple and they charge for what seems to be a text message, or maybe a MMS. There is a warning message about it. After activation it works well most of the time, in most locations. Not as reliable as a normal cell company.
  • lmhlmh Posts: 1FreedomPop Newbie
    I have a similar problem. iPad Pro 9.7 inch. Global sim goes onto AT&T network. Calls out with wifi off work. But I cannot text or see the Internet.
Sign In or Register to comment.