**Reminder** When you sign up for FreedomPop service we often offer a free trial experience for one of our plans or add-on services. Upon the end of your Trial, you will incur the regular charge for that plan or service. Please take a look at our Community post for more information regarding your recent purchase and what to expect: http://bit.ly/2xFTGWY

MMS not working

EudaimoniaEudaimonia FreedomPop Newbie Posts: 3
I received a text this morning, but when I tried to reply I got a pop-up message saying:

"MMS service required.

Please log in to your account on Freedompop.com and add the MMS Service (if it's available) and then try again."

I have the Basic 200 plan, which should come with 500 messages. According to the site, I still have 491 messages left.

Anyone else having this problem?

Comments

  • Ali Ali FreedomPop Master, Test Role, iOS Master Posts: 6,735 ✭✭✭✭✭
    @Eudaimonia Hi! Apologies for the issues with your MMS Service.

    FreedomPop requires for the $1.99 MMS Service subscription in order for you to be able to send MMS to other users. At this time, unfortunately you can not send MMS messages on the free plan.

    You can however send SMS texts for free, and as you have 491 messages left you should be able to send normal text messages.

    I hope this clarifies the situation, and if you need any assistance please feel free to let me know!
  • EudaimoniaEudaimonia FreedomPop Newbie Posts: 3
    @Ali thanks for the clarification. I'm still not sure why the "normal text message" I'm trying to send is considered 'MMS' rather than 'SMS'--I'm not trying to send any multimedia files. I am, however, trying to reply to a group text; does that make a difference? If so, why was I able to respond to group texts previously, and not anymore?
  • Ali Ali FreedomPop Master, Test Role, iOS Master Posts: 6,735 ✭✭✭✭✭
    @Eudaimonia The group text part explains it! Technically group texts are considered MMS messages by all carriers, which is why they fall in the same category as picture and video texts under the MMS umbrella.

    If you'd like my opinion, I think you shouldn't go for the MMS service and instead download the GroupMe app and create a group from there. If you want to text instead of use the GroupMe app, you can always add your phone number to the group and delete the app!
  • EudaimoniaEudaimonia FreedomPop Newbie Posts: 3
    @Ali Okay, thanks again for all the help! I really appreciate it ^.^
  • Ali Ali FreedomPop Master, Test Role, iOS Master Posts: 6,735 ✭✭✭✭✭
    @Eudaimonia Please feel free to let me know if you need any assistance!
  • TK13TK13 FreedomPop Newbie Posts: 7
    I am on the free basic plan, but added MMS and group messaging earlier this month. I am able to receive group texts but when I send texts to the group, no one receives anything from me. It looks as though it posts to the thread on my phone, but no one ever sees it. I have restarted my phone and updated the PRL and profile, but it's still not working. I have also been using the groupme app with certain people, which works great, but I don't want to have to use it for every group text I'm a part of. I would appreciate any help resolving this. Thanks.
  • TK13TK13 FreedomPop Newbie Posts: 7
    Help please!!!!!
  • deadmikedeadmike FreedomPop Newbie Posts: 4
    edited November 2016 #9
    I have MMS service, I used to get MMS messages. Starting a few months ago, MMS messages now only appear as some placeholder with a paperclip. I turned off MMS service for one month, let a new month roll over and signed up again. Still for the past two month, no MMS messages come that i can view, i only get a placeholder with a paperclip and a choose to forward it to another phone, but am unable to view. I CAN SEND MMS FINE: 713 five nine eight 0743

    please help, the phone is always up-to-date, never in the past has 'resetting to factory defaults and lose years of settings' ever resolved anything other than to cause more problems and increase the pain by having to recreate the entire phone... so, please help without wiping me out to nothing just to get MMS working.

    - mike
    Post edited by deadmike on
Sign In or Register to comment.