Unable to get a 4G connection

Larry WeinerLarry Weiner Posts: 0FreedomPop Newbie
Has anyone else had a situation where the phone (in my case HTC EVO 4G) would register with the network as 3G but would never successfully register as 4G?

When I go to Settings->Wireless&networks->4G Settings, the checkbox has a green checkmark, but 4G indicates Disconnected. The Network provider/Signal strength/IP address fields are all blank. 4G will Indicate the cycle of "Scanning..." ==> "Connecting to Sprint" ==> "Authenticating with Sprint" ==> "Obtaining IP Address from Sprint" ==> "Disconnecting" ==> "Scanning".

I can send text messages and make phone calls when connected to wifi, but the voice quality is pretty poor. Likewise, I can check email and use other data services when not connected to wifi. I wanted to see what it can do when connected on 4G.
«1

Comments

  • Has anyone else had a situation where the phone (in my case HTC EVO 4G) would register with the network as 3G but would never successfully register as 4G?

    When I go to Settings->Wireless&networks->4G Settings, the checkbox has a green checkmark, but 4G indicates Disconnected. The Network provider/Signal strength/IP address fields are all blank. 4G will Indicate the cycle of "Scanning..." ==> "Connecting to Sprint" ==> "Authenticating with Sprint" ==> "Obtaining IP Address from Sprint" ==> "Disconnecting" ==> "Scanning".

    I can send text messages and make phone calls when connected to wifi, but the voice quality is pretty poor. Likewise, I can check email and use other data services when not connected to wifi. I wanted to see what it can do when connected on 4G.

    You may want to double-check the service in your area here - http://bit.ly/11zDa0X - to make sure you are in a 4G coverage area.

    Please try these steps if you are in a 4G coverage area:
    1) turn off the phone 2) Remove the Battery, 3) Reinsert the battery, 4) Turn on phone and run the updates in this order - Profile and then PRL
  • JAKOB LINJAKOB LIN Posts: 2FreedomPop Newbie
    Larry , Taylor is talking about 4G Wimax , not 4G LTE . I don't understand why Taylor does not tell you it is 4G Wimax . this should clarify any misunderstading
  • David PedisichDavid Pedisich Posts: 0FreedomPop Newbie
    I also run into the same issue. The above steps did not work for me Taylor. Signal coverage is fine in my area (4G Wimax) and can confirm by use of my Freedom Spot Photon. Any other ideas?
  • Larry WeinerLarry Weiner Posts: 0FreedomPop Newbie
    I neglected to mention that I'm in the heart of a major city surrounded by coverage according to the map.

    I tried updating Profile, then PRL - I did that yesterday as well as when I first got the phone.

    It is still showing the same behavior.

    Any suggestions on whether backing up the phone and then doing a factory reset would work? Would I lose the FreedomPhone apps if I were to do that?
  • I neglected to mention that I'm in the heart of a major city surrounded by coverage according to the map.

    I tried updating Profile, then PRL - I did that yesterday as well as when I first got the phone.

    It is still showing the same behavior.

    Any suggestions on whether backing up the phone and then doing a factory reset would work? Would I lose the FreedomPhone apps if I were to do that?

    If you do a factory reset you will be able to re-download the FreedomPop apps. Sometimes the reset does resolve some issues like this, if you need the instructions to do the reset please let me know.

    After the reset, if the apps are missing from your Phone, you can download them from the Google Play store.

    1) FreedomPop Messaging

    2) FreedomPop Voicemail.

    3) myFreedomPop

  • Larry WeinerLarry Weiner Posts: 0FreedomPop Newbie
    The coverage map indicates coverage by Spark, LTE, and WiMAX for my area. I seem to recall a different map showing it was LTE.
  • Larry WeinerLarry Weiner Posts: 0FreedomPop Newbie
    The coverage map indicates coverage by Spark, LTE, and WiMAX for my area. I seem to recall a different map showing it was LTE.
  • Larry WeinerLarry Weiner Posts: 0FreedomPop Newbie
    Taylor said:


    If you do a factory reset you will be able to re-download the FreedomPop apps. Sometimes the reset does resolve some issues like this, if you need the instructions to do the reset please let me know.

    After the reset, if the apps are missing from your Phone, you can download them from the Google Play store.

    1) FreedomPop Messaging

    2) FreedomPop Voicemail.

    3) myFreedomPop

    Thanks. I will probably try that this weekend. I'm more worried about the backup part, but even if I lose everything, it shouldn't take too long to recover.
  • Larry WeinerLarry Weiner Posts: 0FreedomPop Newbie
    I reset the phone to factory settings. I'm not sure what to do at this point, but request a new phone or refund.
  • spjeguesspjegues Posts: 1FreedomPop Newbie
    having the same problem here. Have plenty of coverage but will not connect to 4g.
  • David CrockettDavid Crockett Posts: 0FreedomPop Newbie
    I am having the same issue. loops scanning, connecting, obtianing IP address, disconnected.. According to the Sprint WiMax map i'm in "good" coverage area.
  • Hey Guys, our development team is looking into this issue and trying to find the root cause and solution. We hope to have a resolution soon.
  • Thomas BalabanThomas Balaban Posts: 0FreedomPop Newbie
    Also waiting for answer. Photon connects but Evo sits waiting for IP address. Service near useless without 4G.
  • Thomas BalabanThomas Balaban Posts: 0FreedomPop Newbie
    Follow up on yesterday's post. FP tech support called me back and reminded me that the Photon uses Clearwire WiMax and the EVO uses Sprint WiMax so the Photon experience is not relevant. OK, so I this morning I went into an area showing on the Sprint Coverage map as "Best" Wimax reception. Started 4G and waited for about 15 minutes for an IP address. No joy. All I saw was the "Obtaining an IP address from Sprint."

    2nd issue, called FP on the support number (6 times so far) this morning, am put on hold automatically then disconnected within 2 minutes. No opportunity to leave a call-back number as I had yesterday. I suspect this is a big enough problem that they're getting slammed by calls to support.
  • Follow up on yesterday's post. FP tech support called me back and reminded me that the Photon uses Clearwire WiMax and the EVO uses Sprint WiMax so the Photon experience is not relevant. OK, so I this morning I went into an area showing on the Sprint Coverage map as "Best" Wimax reception. Started 4G and waited for about 15 minutes for an IP address. No joy. All I saw was the "Obtaining an IP address from Sprint."

    2nd issue, called FP on the support number (6 times so far) this morning, am put on hold automatically then disconnected within 2 minutes. No opportunity to leave a call-back number as I had yesterday. I suspect this is a big enough problem that they're getting slammed by calls to support.

    The issue is with something involving the phone app which is not allowing you to connect to 4G, our development team has prioritized this issue and are searching for a solution ASAP. The agent you spoke with was misinformed, the 4G WiMax network is the same for both Sprint and Clearwire.

    When you call you should be able to press "1" to receive a call back, I have forwarded this along so someone can see if there is an issue with the phone system this morning.
  • Thomas BalabanThomas Balaban Posts: 0FreedomPop Newbie
    Thanks, Taylor. Not trying to be a PITA just using the forum pass on information.. I'll be patient. we're rooting for FP success.
  • stephen foleystephen foley Posts: 0FreedomPop Newbie
    I guess many of us are awaiting resolution to this WiMAX issue.
  • susiesusie Posts: 1FreedomPop Newbie
    I am waiting for the fix too! I never get the 4G connection after I received my phone last week.
  • thespacepopethespacepope Posts: 0FreedomPop Newbie
    I have had my Freedompop HTC EVO 4G for a couple of weeks and not been able to get connected to 4G. I posted about it on the Freedompop Facebook page but that appears to have been deleted. I also opened a ticket at www.freedompop.zendesk.com and received trouble shooting advice that sadly did not work.

    Until the 4G gets working, the phone is not very useful.
  • Jerry BastianJerry Bastian Posts: 0FreedomPop Newbie
    Just posting to show that there seems to be a trend.
    I also have the not getting past 'waiting for IP address from Sprint' problem.
  • M.A. II LopezM.A. II Lopez Posts: 1,163FreedomPop Master, FreedomPop Expert ✭✭✭
    I have been keeping an eye on mine, and my 4g seems to be working fine along the I95 corridor.
  • Hey everyone, just wanted to give you guys and gals an update. The issue with 4G should be resolved by the end of the weekend, if not sooner, our development team has found the root cause and should have a fix out soon. The issue will automatically be fixed, you will not have to do anything to fix the issue. Thanks for your patience.
  • Glenn CookGlenn Cook Posts: 0FreedomPop Newbie
    I was reading that if the RSA key is missing I won't have 4g WiMAX. The only way to find out is if you root your phone to get root access. Since these are refurbished phones the RSA key could have been lost in which case the only way to remedy that is with a different phone. Do I need permission to root my phone to see if the RSA key is missing?
  • Glenn CookGlenn Cook Posts: 0FreedomPop Newbie
    My 4g now conects...thanks!
  • Great to hear Glenn! Have a good weekend!
«1
This discussion has been closed.