phone does not ring when it is asleep

booevo lbooevo l Posts: 1FreedomPop Newbie
when my phone is a sleep for 5 to 10 or longer sometime using wifi or data, my phone does not ring for incoming call. i set the phone to "always available- will use battery but incoming calls are always received" under setting in the messaging app. please advise what need to be done so i can get my call when even my phone is a sleep.

Comments

  • booevo lbooevo l Posts: 1FreedomPop Newbie
    please help! when my phone is asleep for 5 to 10 minutes or more and connecting to wifi or 3g, (no 4g in my area) the phone will not ring. if i wake the phone up, then it work fine. the messaging app setting is set at default except in the setting under the messaging app, i set the app to " always available" to receive all incoming call but still won't work. using the evo 4g android 2.3.5 stock rom.
    any help would be greatly appreciated!!!
  • boo l said:

    please help! when my phone is asleep for 5 to 10 minutes or more and connecting to wifi or 3g, (no 4g in my area) the phone will not ring. if i wake the phone up, then it work fine. the messaging app setting is set at default except in the setting under the messaging app, i set the app to " always available" to receive all incoming call but still won't work. using the evo 4g android 2.3.5 stock rom.
    any help would be greatly appreciated!!!

    I spoke to our development team about this and they informed me that this is actually a bug in our messaging app which is causing the problem. They are developing a fix for the issue which should be released next week. Sorry for the inconvenience, we hope to have the issue resolved soon.
  • Adolfo GalvanAdolfo Galvan Posts: 719FreedomPop Newbie, FreedomPop Master, Test Role, FreedomPop Expert, FP Flyer ✭✭✭✭
    Go to the WiFi settings in Settings. Click the menu key and click Advanced. Make sure under WiFi sleep policy that it is set to never.
  • booevo lbooevo l Posts: 1FreedomPop Newbie
    thank you all. i'll try the wifi setting.
  • LukeLuke Posts: 318FreedomPop Newbie
    Mine is doing the same thing. Now, my alarm does not make a sound. Instead, it just vibrates. I have turned up the alarm sound all the way, but no luck. This is probably more of HTC's fault than FreedomPop's.
    Wroof!
This discussion has been closed.