Picture Messaging

DarnellDarnell Posts: 15FreedomPop Newbie
Instead of working all problems, let's take them one at a time. The current problem I'm looking for help with is picture messaging. And before anyone asks, YES, I'm paying for it. And this is definitely a Freedompop problem, not a phone problem. If I uninstall the Freedompop messaging app, it doesn't uninstall. It just gets rid of all the updates. I'm left with a Freedompop messaging app that appears as a yellow folder, instead of the blue and white. I think this is version 15.something. This version works perfectly for SMS and MMS messages. I can send and receive picture messages with no problem. Now if I update the Freedompop app to the latest version (19.01.606.0801), SMS messaging still works. But I can only SEND picture messages. When I receive an MMS picture message, the picture is replaced with a paperclip icon. See attached photo. I cannot be the only S3 user with this problem. Looking for some help from one of the admins or someone who had the problem and fixed it.

P.S. If you're wondering why I don't just stay with the un-updated version of the Freedompop app, that version does not work with Bluetooth so it does not work in my car.

Comments

  • DarnellDarnell Posts: 15FreedomPop Newbie
    ***Update***

    No breakthroughs, but I did find some weird behavior. I have Google Voice and recently found I could send SMS messages with it. Got me wondering about MMS messages. Here's the freaky part...if someone sends a picture message to my Google Voice number, it gets forwarded to Gmail AND Freedompop messaging. I understand why Gmail gets the message, but why does Freedompop??? I can't see the picture on Freedompop messaging or Google Voice messaging, but I can see the picture in Gmail. Weird.
  • Janice FergusonJanice Ferguson Posts: 10FreedomPop Newbie
    I can do all MMS (send, receive and reply to group texts) and send pics to everyone. However, I'm getting the same problem receiving pictures. It looks like the paperclip icon and never downloads. This happens with all of my contacts, even my husband who also has a FreedomPop account.

    Can this issue please be resolved? I have been happy with all other aspects of MMS service, just disappointed that I cannot receive picture texts from anyone. Thank you for your time.

  • DarnellDarnell Posts: 15FreedomPop Newbie
    Janice, like I said at the beginning of this thread, if you uninstall the Freedompop messaging app, you end up with some early version of the app. Picture messaging works PERFECT with that version, but you lose the bluetooth functionality. Go ahead and try it. If that old version doesn't work with your bluetooth like it doesn't work with mine, you can easily update the app back to the latest version, and you'll be back to where you started. Let us know the results.
  • Janice FergusonJanice Ferguson Posts: 10FreedomPop Newbie
    I uninstalled the app but the old version kept crashing so I never was able to try out receiving pics on an older version of the app. I also tried to get pics through Samsung's messenger but that wouldn't work either. I'm back to using the updated version of FP's messaging app so I can send pics to everyone, participate in group messages and even receive pics from my husband , another FP user. I still cannot receive pics from friends with other carriers. Do you think this would get addressed in the next update?
  • Janice FergusonJanice Ferguson Posts: 10FreedomPop Newbie
    Actually, just kidding. I cannot receive pictures from other FP users. Also, I don't use Bluetooth so that part doesn't matter so much for me.

    I'm just hoping that I can start to receive pictures soon over text.
  • Darnell WileyDarnell Wiley Posts: 10FreedomPop Newbie
    Sorry it didn't work. But at least I know it's not just my phone. I did find a so-so workaround. If you have Google Voice on the phone (different phone number), picture messages sent to that phone number are forwarded to Freedompop messaging. You STILL can't see the picture in the messaging app, BUT the picture does shows up in your Gmail. So when anyone wants to send me a photo, I have them text it to my Google Voice number.
  • Janice FergusonJanice Ferguson Posts: 10FreedomPop Newbie
    Thanks for the update, Darnell. I did contact customer service on the website and they got back to me last night. I did a carrier reset and synced my account as recommended but still not able to receive any MMS from others. I have a screen shot so I'm going to reply to them so they can see what's happening.

    I'm glad you've found a work-around. I may go that route but I'm just frustrated that I can't use the service as indicated by FreedomPop. I'll keep you/everyone posted with what happens.
  • LakeNokomisLakeNokomis Posts: 54FreedomPop Newbie
    Thank you. You should know that MMS is not working on my phone. I am unable to send pictures via the messaging symbol after I take a picture. I am wondering if there is another app that I should be downloading in order to use FP MMS. The message-send function attached to the phone pictures has the look and feel (green, not blue, text bubble) of an app native to my iPhone 5s.
  • LakeNokomisLakeNokomis Posts: 54FreedomPop Newbie
    I think I just solved my problem. I Just have to hit the camera icon within the FP messaging app rather than the other way around.
  • DarnellDarnell Posts: 15FreedomPop Newbie
    But are you able to RECEIVE picture messages? Your problem sending picture messages just seems to be a quirk in the way FP works with the iPhone. But a quick FP search shows a lot people have problems receiving picture messages.
  • Daniel WisemanDaniel Wiseman Posts: 3FreedomPop Newbie
    I'm having the same problem. Is there a fix for this?
  • Kelly StacionisKelly Stacionis Posts: 4FreedomPop Newbie
    Same here. I have two devices at the moment, I get the behavior above on my S3, but it works on my iPhone5 with SIM.
  • asyorbaasyorba Posts: 7FreedomPop Newbie
    I have paid for MMS. service. Able to send but not receiving photos. Have reinstalled app and tried to do reset. No luck
  • [Deleted User][Deleted User] Posts: 3,553
    The user and all related content has been deleted.
Sign In or Register to comment.