Cannot make or receive calls "sprint has connected you to an external operator"

britselmanbritselman Posts: 4FreedomPop Newbie
I just received a new phone. I tried to activate it online but it said it's already activated. I let it download and install all android updates. Rebooted again for good measure. To me it sounds like the sim card isn't registered properly. I tried to call customer service but they are not open on weekends. Does anybody have any ideas?

Comments

  • Hooks TaylorHooks Taylor Posts: 7FreedomPop Newbie
    Try updating the Freedompop messaging app and then restart the phone.
  • britselmanbritselman Posts: 4FreedomPop Newbie
    Interestingly, the phone will occasionally make a call successfully. But not consistently.
  • britselmanbritselman Posts: 4FreedomPop Newbie
    Ok, I have found some time to work on this phone. Since nobody replied here, I called customer service They had me do the following:

    1. Turn off and on the mobile data. No improvement.
    2. Reset the system by calling ##72786#
    3. Under Carrier Settings, update PRL and Profile
    4. Reboot the phone

    This was all very difficult because it kept loosing service. Still it didn't help.

    So I drove to an area (with another Sprint phone) underneath a Sprint cell tower. The Sprint phone had 5 solid bars that never wavered. The Freedompop phone would have 5 bars for a minute or so then drop to 0 bars for a minute or so. Back to 5 bars then to 0 bars. Rinse and repeat. The Sprint phone has 5 solid bars.

    Another curious thing: every time I reboot the Freedompop phone it says "Waiting for service to complete Freedompop setup". Then when it does get service it goes away. Sounds like a provisioning issue to me.

    I'm hoping we can get this resolved. So any admin help would be greatly appreciated

    @Jorge M.‌ @lolabee‌ @JasmineS‌ @Javonni_Freedompop‌
  • britselmanbritselman Posts: 4FreedomPop Newbie
    Oh yea... I updated the Freedompop Messaging app too...
  • mummehmummeh Posts: 9FreedomPop Newbie
    I have the same issue! Admins need to respond!
  • Rob 00clMiFi803 KRob 00clMiFi803 K Posts: 19FreedomPop Newbie
    While I'm not saying that this is the problem you're experiencing, I've seen similar issues. In my case it turned out that my tablet was using 'old' bands that were primarily used for 2G traffic, and FP does 3G and LTE. When doing a manual carrier selection in the settings, only 2G networks show up, in that case. In this case, ironically, you might have better luck with areas with an older network. I think in my case it's more a limitation of the cheap import tablet than FP's fault. If you see the same thing about 2G, you might want to check what bands your phone is using.
  • kimberly2kimberly2 Posts: 1FreedomPop Newbie
    It's really frustrating that for awhile some calls could be made and received with the annoying, occasional dropped calls. This progressed to intermittent capability to make calls (not sure if incoming calls were unsuccessful), and NOW and for the last 5 - 7 days not being able to make or receive calls, and messaging is working fine. If anyone has suggestions; please HELP!
  • Steve_KSteve_K Posts: 4FreedomPop Newbie
    Found this thread while troubleshooting my similar problems. Glad to see I'm not alone in calls working only intermittently (but close to never) whether in WiFi or cell.

    Right now I'm trying to call my home phone from my Galaxy S3. Using 4G, there's no ring. Using WiFi, the home phone rings but when answered there's no voice on either end.

    Two error messages I'm getting (no consistency in them) are:
    1. "Call Error. There was an error placing the call to [my home phone number]. Please check the dialed number for errors and try again."
    2. "Number not connected. The app has failed to connect to FreedomPop server. Please check your connection and try again."

    Number 2 sounds like I'm just not connected, but I am because I can use the phone (with WiFi) to search with Google, use the Maps app, etc. 4G never gives a strong signal, but I think that's another issue.

    I've tried updating the Messaging apps but no luck. Maybe I'm not doing it right, because some instructions I've found don't apply to my phone. (I can't find suggested action to take.)

    One thing I've noticed is that inside settings it reads "Activate this device." I thought it was, through FP, but it says to call Sprint to do it. I called Sprint (888-211-4727); they couldn't help. In fact, they gave me a number to call that identified itself as "Fraud Management" when it answered. (I hung up.)

    Still researching. If anyone has advice, please post it. If I figure it out first, I'll post whatever works to help the next guy/gal.

    For sure, this is one time I'm wishing for a shop or store I can walk into and say, "My phone doesn't work. Please fix it." And yes, I'd be willing to pay for it.
  • bobby4bobby4 Posts: 6FreedomPop Newbie
    yep this is the dreaded you have dialed an incorrect number or code please check and try again, message 7 then later the the switch number @ALI had the answers for this but fixit steps don't work on the new app and help desk is worthless I even sent them copies of the discussion to help them... geeez what a joke our freedom pop helpdesk has become let me know if you are able to get it fixed 18 days without voice fixing to go free version
  • spc10spc10 Posts: 3FreedomPop Newbie
    I have the same problem. When trying to restore network by dialing ##72786#, I get this message, "Sprint has connected you to an outside operator". I tried it with & without wifi being on, with freedompop app installed & uninstalled, rebooting phone with each attempt. I have wiped phone & done a factory restore, none of which worked. Please help.
  • Rich Sias (16th)Rich Sias (16th) Posts: 3,344FreedomPop Newbie, FreedomPop Master, FreedomPop Expert ✭✭✭✭✭
    @spc10 - now try it with Mobile Data enabled with WiFi. Then without just for completeness Perhaps you'll get lucky. You've hit all the options I would have said already.
    Be my Valentine ZTE, Victory, LG Volt, 803S, & 4 SIMs
Sign In or Register to comment.